Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

About the Author Advanced

Descrizione

This plugin creates a sidebar widget which displays information about the author of a post or page.

Configurable settings include:

  • Adds contact fields to the user settings page including phone number, facebook, twitter and linkedin
  • Toggle user fields to display including email address, website, bio, phone, company and social media links
  • Configurable gravatar image display
  • Display widget on posts, pages or both
  • Text labels for various fields

Screenshot

  • Widget with all fields displayed
  • Widget with gravatar, bio and email displayed
  • Widget with only contact information displayed
  • Sidebar widget settings
  • Complete plugin settings

Installazione

  1. Go to the Plugins => Add New page.
  2. Enter ‘About the Author Advanced’ (without quotes) in the textbox and click the ‘Search Plugins’ button.
  3. In the list of relevant Plugins click the ‘Install’ link for Plugin Options Starter Kit on the right hand side of the page.
  4. Click the ‘Install Now’ button on the popup page.
  5. Click ‘Activate Plugin’ to finish installation.
  6. Configure display uptons in the WordPress Admin under Settings => About the Author Advanced
  7. Activate the widget under Appearance => Widgets

Recensioni

Non ci sono recensioni per questo plugin.

Contributi e sviluppo

“About the Author Advanced” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Changelog (registro delle modifiche)

0.2.3

  • Fixed a bug causing the widget not to appear on some posts

0.2.2

  • Added Google+ as an icon option

0.2.1

  • Fixed issue with saving customized language options

0.2

  • Added several customizable language options

0.1.1

  • Fixed a bug caused by a bad variable

0.1

  • Plugin released