Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

eShop Order Emailer

Descrizione

The purpose of the plugin is to enable email notification of one or more fulfillment centers automatically. You can have as many suppliers as you have products and provide each with all the information needed to fulfill an order. In addition to the fulfillment emails that will be sent out, there is also a summary report which you can mail to yourself to keep tabs on what orders have come in and where they were sent.

As of version 2.1.0, plugin now has ‘Instant Mode’ for those who prefer speed over efficiency.

Frequently Asked Questions are stored on our main website.

Installazione

  1. Either use the built-in plugin installer, or download the zip and extract to your ‘wp-content/plugins’ folder.
  2. Activate the plugin in Plugins > Installed Plugins
  3. Open the ‘Order Emailer’ main menu on the left side of your WordPress dashboard
  4. Click on ‘Credits/Instructions’

FAQ

Frequently Asked Questions are stored on our main website.

Recensioni

Non ci sono recensioni per questo plugin.

Contributi e sviluppo

“eShop Order Emailer” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Traduci “eShop Order Emailer” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

2.1.1

  • Fixed class already defined bug.

2.1.0

  • Added ‘Instant Mode’: Emails will be sent as orders become active (via gateways or when the order is manually changed to active in the orders screen)

2.0.1

  • Minor bugfix to stop report fields exporting blank

2.0

  • Compatible with WordPress 3.3+ and eShop 6.2.11
  • Major upgrade of codebase and functionality

1.1

  • Compatible up to WordPress 3.1 and eShop 6.2.6