Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

Google Reader Dashboard

Descrizione

NOTICE
Google Reader Dashboard is currently broken as of version 1.1.1 and is being rewritten to adapt to some changes in Google’s API. Please check this space for version 1.2 when it becomes available.

Add your Google Reader feed to the WordPress admin dashboard.

Screenshot

  • This screenshot shows how the widget renders amidst other feed readers and admin page widgets.

Installazione

  1. Upload the google-reader-dashboard folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Login to the widget with your Google username (gmail address) and password.

FAQ

Are you stealing my Gmail password?

No. For future use, your account information is stored in a cookie on your local machine. This way you don’t have to log in again for a while, but we never send this information anywhere else. For your protection, the cookie will automatically expire after 7 days.

What if I see a bug?

If you see a bug or have a feature request, please make a comment in our bug tracking system at http://bt.jumping-duck.com/

Recensioni

Non ci sono recensioni per questo plugin.

Contributi e sviluppo

“Google Reader Dashboard” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Traduci “Google Reader Dashboard” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

1.1.0

  • Remove insecure Elliot dependency
  • Add experimental framework loader
  • Update GReader library to current version

1.0.1

  • Changed authentication method to fix error caused by Google’s API.

1.0.0

  • First Release