plainview-protect-passwords

Descrizione

Questo plugin è stato chiuso il 4 Dicembre 2023 e non è più disponibile per il download. Motivazione: Problema di sicurezza.

Recensioni

22 Maggio 2023
Fatal error: During class fetch: Uncaught ParseError: syntax error, unexpected token “readonly”, expecting identifier PHP Version 8.1
23 Agosto 2018
Used it to prevent certain users to login. Thank you!
30 Giugno 2017 1 risposta
I love that is works well with network sites so I don’t have to replicate my settings across each of my sites. The only issue I ran into is that only network roles are added to the network settings. Maybe it’s by design, but it would be awesome if it picked up the roles from the sites because that is where plugins like User Role Editor and WooCommerce have registered them. In order to protect these I would have to modify the settings for each of my network sites separately. Annoying but totally doable. Thanks for the quick and easy solution today!
Leggi tutte le recensioni di 3

Contributi e sviluppo

“Plainview Protect Passwords” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori