Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

Priceline Partner Network WordPress Plugin

Descrizione

This plugin creates a searchbox for Priceline Partner Network. You must already be an affiliate with PPN to be able to use this plugin. If you are not an affiliate, you may apply at http://www.pricelinepartnernetwork.com/privatelabel.

Features

  • Easy to use: Perform the initial setup and you’re done!
  • Customizable: Tons of customizations and theme support allow you to tailor your searchbox as you see fit.
  • Support: Affiliate support and frequent updates keep you up to date.

Installazione

  1. Download the zip package of the plugin.
  2. Login to your WordPress admin section.
  3. Click on “Plugins” and then click “Add New”. Then click “Upload Plugin” and select the zip file and click “Install Now”.
  4. Back in the Plugins section, activate the Priceline Partner Network Official Searchbox plugin and then click on “Settings”.
  5. On the settings page, enter your refid and api key from the PPN Admin panel and click verify.
  6. Once verified you are good to go! You can use the widget as is, or customize it under Appearance > Widgets.

Crediti e riconoscimenti

“Priceline Partner Network WordPress Plugin” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Traduci “Priceline Partner Network WordPress Plugin” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

1.1.0

  • Date: 1/10/2016
  • Added new theme “Wide”. This theme is better suited for wider content areas.

1.0.2

  • Date: 10/1/2015
  • Fixed an issue with the searchbox javascript not loading correctly.

1.0.1

  • Date: 9/30/2015
  • Fixed an issue with compatibility of older versions of PHP prior to 5.4.

1.0

  • Date: 9/28/2015
  • First release