Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

VAT Info EU for WooCommerce

Descrizione

Because of the B2C 2015 EU VAT changes you have to charge your clients the applicable VAT of their country. The VAT Info EU service automates this for you. So you can stick to your core business and still obey this particular law. This service will make sure to get your customers the right VAT rate, will collect the location information of your customers and can exempt VAT for B2B purchases.

You can find more information about our service and API on our website.

Installazione

You can find extensive documentation on how to install plugins in the Codex.

Minimum Requirements

  • WordPress 3.8 or greater
  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

Crediti e riconoscimenti

“VAT Info EU for WooCommerce” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Traduci “VAT Info EU for WooCommerce” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

1.0.1

  • Made the plugin ready to be listed on wordpress.org
  • Removed the GitHub updater

1.0.0

  • Initial release