Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

WP Slider Captcha

Descrizione

An anti-spam captcha using jQuery’s UI slider. After the position of the slider is past 60% (default), it will enable the submit button. This will replace the input button specified as the submit button, if JavaScript is not enabled the button will show as expected.

Screenshot (schermate di esempio)

  • Implemented in the default theme.

Installazione

  1. Upload the ‘wp-slider-captcha’ folder to your wp-content/plugins directory
  2. In your admin panel, under the ‘plugins’ section activate the plugin
  3. If you want a different threshold, check the WP Slider Captcha page under your settings

You’re all done.

FAQ

Is there any way to extend the plugin with my options?

Yes you can! You can set the threshold and if you have a custom form id you can specify that

I found a problem/bug, can I email you directly?

Yes, if you find a problem please email me so I can work on it

Are you open to suggestions about how you could improve your code/plugin?

Very much so if it is constructive, and is intended to help.

Crediti e riconoscimenti

“WP Slider Captcha” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Traduci “WP Slider Captcha” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

1.2.0

Added options page

1.1.0

Updated methods for checking that jQuery and jQuery UI have loaded and attempts to load them if not.

Changed method of inserting into DOM, reducing number of inserts.

Added options page in the administration panel.

Added ability to override CSS styles by selecting your own CSS file.

Tested with version 3.4.1

1.0.1

Tested with WordPress version 3.4, worked as expect.

0.1

Very basic usage, shouldn’t have any problems.