Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

WP Vulnerability Scanner

Descrizione

in wordpress website hack plugins are 90% responsible. its hard to tell which pluign is Vulnerable.

No its Not! install WP Vulnerability Scanner and you are one click away to find out which pluign you are using is Vulnerable.

AND IT’S 100% FREE!

Please check the video for how to use it

this pluign is using WPScan Vulnerability Database to check your installed plugins for any publicly known Vulnerabilities.
Thanks to WPScan Vulnerability Database[https://wpvulndb.com]

Installazione

FROM YOUR WORDPRESS DASHBOARD

  1. Visit ‘Plugins > Add New’

  2. Search for ‘WP Vulnerability Scanner’

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

FROM WORDPRESS.ORG

  1. Download WP Vulnerability Scanner

  2. Upload the ‘WP Vulnerability Scanner’ directory to your ‘/wp-content/plugins/’ directory, using your favorite method (ftp, sftp, scp, etc…)

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

FAQ

Installation Instructions

FROM YOUR WORDPRESS DASHBOARD

  1. Visit ‘Plugins > Add New’

  2. Search for ‘WP Vulnerability Scanner’

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

FROM WORDPRESS.ORG

  1. Download WP Vulnerability Scanner

  2. Upload the ‘WP Vulnerability Scanner’ directory to your ‘/wp-content/plugins/’ directory, using your favorite method (ftp, sftp, scp, etc…)

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

Recensioni

Leggi la recensione di 1

Crediti e riconoscimenti

“WP Vulnerability Scanner” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Traduci “WP Vulnerability Scanner” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.