YITH WooCommerce Product Slider Carousel

Descrizione

Mostra i prodotti del tuo negozio in modo ordinato e con professionalità utilizzando uno slider prodotti da posizionare in punti specifi del tuo sito per spingere la curiosità dei clienti ed incrementare le vendite.
Con YITH WooCommerce Product Slider Carousel, puoi mostrare più prodotti allo stesso tempo e farli scorrere automaticamente così che i tuoi utenti possano vederli.
Una funzionalità moderna e versatile che non può mancare in un negozio di tutto rispetto.

Funzionalità:

  • Imposta un numero massimo di prodotti da aggiungere allo slider
  • Supporto RTL
  • Ripetizione all’infinito per i prodotti nello slider
  • Velocità di riproduzione per i prodotti nello slider
  • Riproduzione automatica
  • Navigazione slider
  • Animazione in entrata ed uscita per i prodotti
  • Mostra/nascondi il titolo dello slider
  • Mostra i prodotti da una o più categorie specifiche
  • Imposta un numero massimo da mostrare allo stesso tempo nello slider
  • Ordina i tuoi prodotti per nome, prezzo e data

Per una più dettagliata lista di opzioni e funzionalità del plugin, leggi la documentazione ufficiale.

Screenshot (schermate di esempio)

  • Admin: impostazioni generali
  • Admin: impostazioni di contenuto
  • Admin: aggiungi lo shortcode dalla pagina di modifica
  • Frontend: lo slider prodotti nella tua pagina

Installazione

  1. Decomprimi il file zip scaricato.
  2. Carica la cartella del plugin all’interno della wp-content/plugins/ directory del tuo sito WordPress.
  3. Attiva YITH WooCommerce Product Slider Carousel dalla pagina Plugin

FAQ

Problemi di traduzione con la versione 1.0.8

Per importare correttamente le stringhe di testo del plugin nel nuovo sistema, siamo stati costretti a cambiare il text domain da ‘ywcps’ a ‘yith-woocommerce-product-slider-carousel’. Una volta importato il plugin nel sistema translate.wordpress.org, le traduzioni nelle altre lingue verranno scaricate direttamente da WordPress, senza dover utilizzare alcun file .po o .mo. Inoltre, gli utenti parteciperanno più direttamente alle traduzioni del plugin, suggerendo testi nella propria lingua dalla scheda apposita su translate.wordpress.org. Durante questa fase di transizione, i file .po e .mo continueranno ad essere utilizzati, ma perché le traduzioni vengano riconosciute da WordPress, dovranno avere una nuova nomenclatura e sono stati rinominati come di seguito: yith-woocommerce-product-slider-carousel-.po yith-woocommerce-product-slider-carousel-.mo. Per esempio, se i file della tua lingua prima avevano il nome ywcps-en_GB.po and ywcps-en_GB.mo, adesso dovrai rinominarli rispettivamente yith-woocommerce-product-slider-carousel-en_GB.po e yith-woocommerce-product-slider-carousel-en_GB.mo.

Il plugin è compatibile con tutti i temi per WordPress?

La compatibilità con tutti i temi non è possibile in quanto sono troppi, ma generalmente se i temi sono stati sviluppati seguendo le linee guida WordPress e WooCommerce, sono compatibili con i plugin YITH.
Possiamo però garantire la compatibilità con i temi sviluppati da YITH, in quanto costantemente aggiornati e testati con i nostri plugin. A volte, soprattutto quando vengono rilasciate nuove versioni, l’aggiornamento di tutti potrebbe richiedere un po’ di tempo, ma puoi essere certo che verranno testati e funzioneranno entro pochi giorni.

Come posso ricevere supporto se il mio plugin WooCommerce non funziona?

Se hai problemi con i nostri plugin o qualcosa non sta funzionando come dovrebbe, segui prima questi passaggi preliminari:

  • Prova il plugin con un tema predefinito WordPress per assicurarti che l’errore non sia causato dal tema che stai attualmente utilizzando.
  • Disattiva tutti i plugin che stai utilizzando e verifica se il problema persiste.
  • Assicurati che le versioni del tuo plugin, del tuo tema e di WordPress e WooCommerce (se richiesto) siano aggiornate e che il problema che stai riscontrando non sia già stato risolto in un aggiornamento più recente del plugin.

Se nessuna delle azioni precedentemente elencate ti aiuta a risolvere il problema, apri un ticket nel forum e descrivi accuratamente il problema, specificando le versioni WordPress e WooCommerce che stai utilizzando ed ogni altra informazione che possa risultarci utile a risolverlo nel minor tempo possibile. Grazie!

Recensioni

20 Ottobre 2019
There's no option to select item count one mobile device. The plugin shows 4 products in a row on desktop which is fine but when i browse it from mobile it also shows 4 products in a row resulting in very bad user experience, all products are squeezed together.
15 Agosto 2017
I like the simplicity of this plugin: clean basic settings. In a normal screen it looks good in frontend too. But besides this it's pretty much useless nowadays because it's not responsive (not mobile friendly). Please add this feature.
Leggi tutte le recensioni di 9

Contributi e sviluppo

“YITH WooCommerce Product Slider Carousel” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

“YITH WooCommerce Product Slider Carousel” è stato tradotto in 4 lingue. Grazie ai traduttori per i loro contributi.

Traduci “YITH WooCommerce Product Slider Carousel” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

1.0.41 – Released on 01 June 2020

  • New: Support for WooCommerce 4.2
  • Update: Plugin Framework

1.0.40 – Released on 08 May 2020

  • New: Support for WooCommerce 4.1
  • Update: Plugin Framework

1.0.39 – Released on 06 March 2020

  • New: Support for WooCommerce 4.0
  • New: Support for WordPress 5.4
  • Update: Plugin Framework

1.0.38 – Released on 18 December 2019

  • New: Support for WooCommerce 3.9
  • Update: Plugin Framework

1.0.37 – Released on 29 November 2019

  • Update: Notice handler
  • Update: Plugin framework

1.0.36 – Released on 09 November 2019

  • New: Plugin panel style
  • Update: Plugin Framework

1.0.35 – Released on 30 October 2019

  • New: Support for WooCommerce 3.8
  • New: Support for WordPress 5.3
  • New: Add breakpoints to show different number of items on mobile devices
  • Update: Plugin Framework

1.0.34 – Released on 31 July 2019

  • New: Support for WooCommerce 3.7 RC1
  • Update: Plugin Framework

1.0.33 – Released on 13 June 2019

  • New: Support for WordPress 5.2
  • Update: Plugin Framework

1.0.32 – Released on 23 April 2019

  • Update: Plugin Framework

1.0.31 – Released on 08 April 2019

  • New: Support for WooCommerce 3.6.0 RC1
  • New: Support for WordPress 5.1.1
  • Update: Plugin Framework

1.0.30 – Released on 28 January 2019

  • New: Support for WooCommerce 3.5.4
  • Update: Plugin Framework

1.0.29 – Released on 10 December 2018

  • Fix: Fatal error with YITH WooCommerce Ajax Product Filter
  • Update: Plugin Framework

1.0.28 – Released on 05 December 2018

  • New: Support for WordPress 5.0
  • New: Support for Gutenberg
  • Update: Plugin Framework

1.0.27 – Released on 23 October 2018

  • New: Support for WooCommerce 3.5.0 RC2
  • Update: Language file
  • Update: Plugin framework

1.0.26 – Released on 03 October 2018

  • New: Support for WooCommerce 3.5.0 RC1
  • Update: Plugin framework

1.0.21 – Released on 05 February 2018

  • New: Support for WooCommerce 3.3.1-RC1
  • New: Support for WordPress 4.9.2
  • Update: Plugin Framework

1.0.14 – Released on 11 October 2017

  • New: Support for WooCommerce 3.2.0-RC2
  • Update: Plugin Framework

1.0.13 – Released on 17 March 2017

  • New: Support for WooCommerce 3.0.0-RC1
  • Update: Plugin Framework

1.0.12 – Released on 28 December 2016

  • New: Support for WordPress 4.7
  • New: Support for WooCommerce 2.6.11
  • Update: Plugin Framework

1.0.11 – Released on 08 July 2016

  • Fix: Search category in different languages
  • Fix: Broken jquery-migrate v1.4.1
  • Update: Plugin Framework

1.0.10 – Released on 26 April 2016

  • New: AJAX Add-to-cart
  • Tweak: Improved slider initialisation system
  • Fix: Error Js in Panthea Theme
  • Update: Plugin Framework

1.0.9 – Released on 25 March 2016

  • Fix: Sort by name, price and date issue
  • Update : Plugin Framework

1.0.8 – Released on 19 February 2016

  • New : Compatibility with YITH WooCommerce Ajax Product Filter
  • Change : Text Domain
  • Update: Language file
  • Update: Plugin Framework

1.0.6 – Released on 17 December 2015

  • New: Compatibility with WPBackery Visual Composer
  • New: ywcps_add_classes_in_slider filter in product_slider_view_default.php
  • Update: Plugin Framework

1.0.4 – Released on 30 October 2015

  • Update: Plugin Framework 2.0

1.0.3 – Released on 16 October 2015

  • Tweak: Increased the number of images for slider from 4 to 6
  • Fix: “Plugin is enabled but not effective” issue

1.0.2 – Released on 09 September 2015

  • Fix: TinyMCE button for shortcode

1.0.1 – Released on 21 August 2015

  • New: Support for WooCommerce 2.4
  • Update: Plugin core framework

1.0.0 – Released on 16 June 2015

  • Initial release