Supporto » Fixing WordPress » 3 column custom block c’è ma non si vede

  • fabioanzovino

    (@fabioanzovino)


    Buongiorno a tutti/e,

    prima di cimentarmi in spiegazioni pseudo tecniche che possano sembrare ridicole agli occhi di voi esperti, devo assolutamente premettere la mia totale ignoranza in tutto questo mondo. Ignoranza che provo a colmare con interesse ed impegno. Scusatemi in anticipo e grazie per la comprensione!

    Problema: da un po’ di tempo in tutte le pagine in cui è inserito, ho inserito il blocco “3 column custom block” è correttamente utilizzabile nell’area di lavoro (tutte le info sono inserite correttamente ) ma sul sito non viene visualizzato.

    La versione del mio sito è la 5.9.5 e mi chiede di fare aggiornamento a 6.1.1.

    Grazie a voi per il certo supporto…grazie

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 1 risposte (di 1 totali)
  • Ciao Fabio,

    mi sembra che il problema non ci sia più o sbaglio?

    Forse hai proceduto all’aggiornamento di WordPress?

    Ti ricordo che sicuramente puoi procedere ad un ulteriore aggiornamento: 6.2 di WordPress.

    Non trascurare mai gli aggiornamenti, sia di WordPress che dei temi e dei template: ne va dell’efficienza, della sicurezza e di tanto altro del tuo sito 😉

    Spesso problemi di grafica possono essere legati alla scarsa manutenzione (e quindi aggiornamento) del sito.

    Spero di esserti stato utile,

    Enzo

Stai visualizzando 1 risposte (di 1 totali)
  • Il topic ‘3 column custom block c’è ma non si vede’ è chiuso a nuove risposte.