Supporto » Fixing WordPress » 404 NOT FOUND in alto sul sito

  • Risolto tommasoco

    (@tommasoco)


    Salve a tutti,
    da qualche giorno ho un problema sul sito http://www.salentolife.it . Mi compare il alto l’errore 404 NOT FOUND. Compare sul tutte le pagine del sito nonchè sul backend. Non riesco a capire quale possa essere il problema.

    Grazie

Stai vedendo 8 repliche - dal 1 al 8 (di 8 totali)
  • Ciao Tommaso,
    quali modifiche hai fatto al sito negli ultimi giorni ?
    Hai aggiornato WordPress, hai installato nuovi plugin, aggiornato plugin, aggiornato il tema ?
    Il codice delle tue pagine è molto anomalo quindi c’è sicuramente qualche errore, dev’essere causato da qualche aggiornamento/aggiunta che hai fatto negli ultimi giorni.
    Giancarlo

    • Questa risposta è stata modificata 2 anni, 9 mesi fa da  Giancarlo Mosso.

    Grazie Giancarlo per la tua risposta.
    Non ho toccato niente da molto tempo, se non aggiornato wordpress alla release 4.7 e tutto andava bene per poi un bel giorno ritrovarmi con questo errore. Oggi ho aggiornato wordpress alla release 4.7.1 sperando che cambiasse qualcosa ma niente….

    Tommaso

    Magari hai gli aggiornamenti automatici attivi per cui pensi che non si sia aggiornato nulla, ma in realtà non è così.
    Devi prima di tutto identificare dov’è il problema, se nel tema, in un plugin o in qualcos’altro.

    Qui trovi una lista di azioni da fare per identificarlo, segui questa lista e poi ci dici i risultati:
    https://it.wordpress.org/forums/topic/leggi-questo-prima-di-aggiornare-a-wordpress-4-7/

    Giancarlo

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @tommasoco
    oltre agli utilissimi suggerimenti di @gmosso ti consiglio di leggere anche questo: https://it.wordpress.org/forums/topic/prima-di-aprire-un-ticket-leggi-qui/
    Se non risolvi, facci sapere cosa non ha funzionato.
    Se risolvi, invece, è molto gradito se vorrai condividere la soluzione con la community.

    Ps. hai aggiornato anche il tema coerentemente con l’ultima versione di WordPress? prova a disattivarlo e attivane uno di default per vedere se è responsabile del problema.

    Ciao 🙂

    Rieccomi 😉

    grazie a tutti per i suggerimenti a seguito dei quali ho fatto alcuni test tra i quali quello di disattivare il tema in uso ed attivare quello di default di WP e come per incanto, l’errore non esce più; ovviamente se riattivo il tema usato l’errore esce nuovamente. Ho disattivato anche tutti i plugin riattivandoli uno ad uno ma niente. La cosa che non capisco è che uso lo stesso tema su un’altro dominio, http://www.golfintour.com e li, alla pari di release sia di wp che dei plugin, l’errore non esce. Sto impazzendo per capire cosa sia a crearmi questo errore…..

    Tommaso

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    prova a disabilitare qTranslate (questo plugin non viene rilevato sul secondo sito funzionante)

    Ciao Tommaso,
    sul sito che non funziona stai usando un Google font che non esiste, Il Julius Sans One con weight 300. Quel font esiste solo con weight 400. Prova a sostituirlo con un altro font oppure ad impostare il weight a 400 dove lo usi.
    Non so se questo risolverà il tuo problema, ma è un errore riportato nella console Javascript del sito che non funziona, mentre in quello funzionante non si verifica.
    Giancarlo

    Rieccomi!

    Volevo solo comunicarvi di aver risolto, come?

    Beh dopo aver seguito in vostri consigli ed averle provate tutte ho reinstallato wordpress pulito e lo stesso ho fatto col tema…ed è sparita quell’odiosa scritta. Da cosa dipendesse non lo so’ ma ora è ok.

    Grazie per il vostro supporto!

    Tommaso

Stai vedendo 8 repliche - dal 1 al 8 (di 8 totali)
  • Il topic ‘404 NOT FOUND in alto sul sito’ è chiuso a nuove risposte.