Supporto » Fixing WordPress » Accesso ADMIN non disponibile dopo attacco hacker

  • Risolto rivistaro

    (@rivistaro)


    Ciao a tutti!
    Dopo un attacco hacker sono riuscito a ripristinare il sito WP in maniera tale che potesse essere operativo, spero di aver risolto tutto.

    Ho fatto l’upload della versione “pulita” scaricata qui sul sito di wordpress.org e successivamente ho ricaricato i plugin ed il tema (anche di quest’ultimo ho ricaricato la versione vergine, riscaricata dal sito del produttore).

    Anche la Google Search Console mi dice che non riscontra più problemi di sicurezza e quindi il sito dovrebbe essere finalmente tornato pulito.

    L’unico problema che avevo al momento dell’attacco hacker e che ho tutt’ora è che non riesco ad entrare nell’area ADMIN. In pratica il sito mi restituisce un 404 (pagina non trovata) quando provo ad accedere alla pagina /wp-admin/.

    Avevo installato anche un plugin di sicurezza per cambiare la pagina di accesso all’area admin, ma ho rinominato la cartella del plugin e quello quindi dovrebbe essere bypassato.

    Come posso fare a capire quale sia il problema?

    Grazie mille!

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Andrea Porotti

    (@andreaporotti)

    Ciao @rivistaro,

    prova a dare un’occhiata al file .htaccess che si trova nella cartella principale del sito e verifica se all’interno c’è una riga che inizia con “Redirect”. E prima di fare qualsiasi modifica a questo file, fanne una copia.

    In alternativa controlla se hai attivo qualche plugin che consente di effettuare un redirect (ad esempio uno di quelli per il SEO oppure uno specifico come Redirection).

    Il comportamento che descrivi tuttavia sembra proprio quello dei plugin che permettono di cambiare l’indirizzo di amministrazione. Per scrupolo, anche se l’hai già rinominata, prova a rimuovere (per sicurezza scaricala via FTP e conservala) la cartella del plugin che usavi a questo scopo.

    Ciao!

    rivistaro

    (@rivistaro)

    Ciao, grazie mille; ho risolto, era un problema di .htaccess 😉
    Un saluto!

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.