Supporto » Fixing WordPress » admin cancella i widget in home

  • Ciao ragazzi, nono riesco a risolvere questo problema con i widgets della home. Ogni volta che rientro in admin perdo i widgets in home. Sono costretto a fare via ftp l’upload del penultimo backup del sito. Tutto riappare come prima. Appena ritorno in admin ed entro nel sito per eventuali modifiche i widgets scompaiono. Ho provato a cancellare e deselezionare i plugin, cancellato i cache, ma nulla da fare.

    Avete idea di cosa possa essere.

    Grazie Gigi

    • Questo argomento è stato modificato 2 settimane, 1 giorno fa da  lorenzi.

    Pagina di aiuto: [devi essere connesso per vedere il link]

Stai vedendo 15 repliche - dal 1 al 15 (di 21 totali)
  • Ciao Gigi!

    Bisognerebbe capire quale plugin sta dando problemi. Prova disattivando e riattivando tutti i plugin che hai.

    Un saluto,
    Matteo S.

    Ciao Matteo,
    ti ringrazio per il tuo aiuto. Sei davvero gentile.
    Penso di aver individuato il plugin. Si chiama Gator cache. Ho provato a disinstallarlo, ma il problema c’è appena entro in admin. Forse è rimasto nel database?
    Cosa ne pensi?

    Grazie

    Gigi

    Ciao Gigi,

    Il database solitamente contiene dei dati, non dei comandi quindi dubito molto che sia collegato al database. Piuttosto, cerca nei file se c’è una cartella con dei dati lasciati dal plugin. Potrebbe essere che c’e ne siano ancora e quindi, arrecano questo problema tecnico.

    Un saluto,
    Matteo S.

    Ciao Matteo,
    volevo ancora ringraziarti. Ho cancellato gator cache. Risultato anche senza entrare nell admin i widget sono scomparsi. Sembra che appena anche se provo ad eliminarlo le cose cambiano.

    Cosa faccio

    Grazie ancora

    Gigi

    Ciao Gigi,

    Il problema è veramente strano. Potresti dirmi che hosting utilizzi?

    Un saluto,
    Matteo S.

    Aruba

    Potresti spiegare meglio cosa intendi per “perdere i widget in home”?

    Un saluto,
    Matteo S.

    il tema contiene widgets. left/right side widgets e home widgets cioè quelli destinati solo alla homepage. Quando entro in admin o provo a cancellare il gator dalla cartella ftp i widget nella homepage scompaiono. Il sito funziona ma solo la pagina iniziale risulta senza questi. quando rimetto la cartella di backup che avevo, tutto ritorna come prima (provo con l admin, cioè rientro e ancora i widgets in home scompaiono).

    micheleconversano

    (@micheleconversano)

    @lorenzi i widget ti scompaiono sono dal frontend o anche dal backend?

    frontend

    Ciao Matteo, ciao Michele,
    forse ho scoperto cosa crea l’errore. é questo file del gator cache ssl@www.idreamgreece.com. quando lo elimino dal folder mi scompaiono i widget home, se lo rimetto tutto sembra in ordine, tranne poi quando entro nel sito tramite admin per le modifiche cancella i widgets.

    Grazie

    Ho letto qualcosa riguardo la convalida ssl e il sito è https convalidato ssl.

    Cosa posso fare

    Grazie ancora

    Gigi

    Ciao Gigi,

    Scusa il ritardo, stavo capendo qual’era il miglior passo successivo da farti prendere.

    Rispondimi solo a qualche domanda:
    1) Che Versione di WordPress hai?
    2) Usi Visual Composer?
    3) Quale? A che versione?
    4) Che tema usi?

    Guarda pure qui: https://it.wordpress.org/support/topic/leggi-questo-prima-di-aggiornare-a-wordpress-4-9/

    Grazie per le preziose informazioni,
    Matteo S.

    1)4.6.5
    2)no
    3) –
    4)Book your travel

    Gigi,

    Prova un update competo di tutti i plugin/temi/core. A quel punto potremo studiare meglio il tutto.

    Un saluto,
    Matteo S.

Stai vedendo 15 repliche - dal 1 al 15 (di 21 totali)
  • Devi essere collegato per rispondere a questo topic.