Supporto » Fixing WordPress » aggiornamento 4.4 errore CA

  • El3na3

    (@el3na3)


    Ho aggiornato il mio sito [modificato perché informazione promozionale] a wp4.4.
    Ora non riesco più a scaricare nuovi plugin, né ad aggiornare quelli già installati.

    Mi compare la scritta Download non riuscito. SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

    Non so che fare.

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @el3na3,

    il messaggio è stato modificato perché conteneva contenuti non conformi alle norme di questo forum

    Prima di tutto è meglio fare un backup di files e database

    Sono disponibili gli accessi ftp e mysql ?

    alcune operazioni consigliate:

    – Disattivazione di tutti i plugin per vedere se questo risolve il problema. Se funziona, riattivare i plugin uno alla volta fino a trovare il plugin che da problemi.

    – Impostare il tema di default (tema Twenty Sixteen) per escludere eventuali problemi specifici del tema.

    – Resettare la cartella dei plugin da FTP o PhpMyAdmin. A volte, un plugin apparentemente inattivo può ancora causare problemi.

    – Ricaricare le cartelle wp-admin e wp-includes da una installazione nuova di WordPress.

    Moderatore Guido Scialfa

    (@wido)

    Prova ad aggiornare la versione di wp alla 4.4.1, sembra ci fosse un problema con i certificati ssl. Di seguito la discussione https://core.trac.wordpress.org/ticket/34935

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘aggiornamento 4.4 errore CA’ è chiuso a nuove risposte.