Supporto » Installazione e Aggiornamento » Aggiornamento 6.0.1 e php

  • ikar89

    (@ikar89)


    Ciao a tutti. Vorrei aggiornare dalla 4.9.18 alla 6.0.1 che richiede la versione di PHP 5.6.20.
    In qualche post leggevo di modificare la versione php nelle impostazioni del dominio.
    Sono entrato nel plesk ed ho modificato la versione php. (Sembrava troppo semplice)
    Aggiornando la pagina wordpress ora esce l’errore “Your PHP installation appears to be missing the MySQL extension which is required by WordPress”.
    Reimpostando la vecchia versione php tutto ritorna a posto.
    Come posso procedere?

Stai visualizzando 1 risposte (di 1 totali)
  • Andrea Porotti

    (@andreaporotti)

    Ciao @ikar89,

    prendi questa mia ipotesi con delle grosse pinze perchè non ho un plesk sotto mano e non ci lavoro da tempo, MA: se non ricordo male quando si modifica la versione di PHP con una mai usata prima, bisogna nuovamente attivare le estensioni necessarie.

    In pratica le nuova versione ha una configurazione “pulita” che va sistemata.

    Questa cosa mi è capitata con il concorrente cPanel, ipotizzo che possa verificarsi anche con Plesk.

    Non riesco a guidarti in modo preciso, ma cerca la configurazione delle estensioni di PHP e verifica se quella per Mysql è attiva.

    In caso di dubbi contatta il supporto dell’hosting, sempre meglio che rischiare di rompere qualcosa 🙂

    Aggiornaci 🙂

Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.