Supporto » Varie ed eventuali » Al login vengo reindirizzato ad una nuova installazione di WordPress!!!

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Gloria Liuni

    (@glorialchemica)

    Ciao @anitabon1 ,
    se ti sta chidendo una nuova installazione c’è un problema nel collegamento tra il sito e il Database.
    Hai controllato dopo l’aggiornamento che il tuo database fosse rimasto integro?

    Chi ha creato la discussione anitabon1

    (@anitabon1)

    Ciao Gloria e grazie per la tua risposta.
    Allora, io sono stra-sicuro che si tratti proprio di qualcosa del genere: un mancato collegamento, un file inficiato. Il database, le cartelle e tutto ciò che riguarda il sito su cui sto lavorando è ancora tutto lì, non è stato toccato niente dal ripristino dei file di xampp.
    Scusa, come dovrei fare questo controllo che mi dici di fare? Come controllo esattamente l´integrità del database, puoi spiegarmelo?

    Gloria Liuni

    (@glorialchemica)

    Ciao @anitabon1,
    quando apri il pannello di controllo di Xampp per avviare il server e MySql, fai clic sul pulsante “admin” relativo a MySql.

    Questo ti porterà a PHPmyAdmin dove sono registrati i tuoi DB.

    Dalla cartella dove hai i file di installazione WP apri il file config.php e controlla nelle righe relative al collegamento con il DB che il nome segnato sul file corrisponda al nome presente su PHPmyAdmin.

    Se non trovi un database con lo stesso nome, vuol dire che il problema che hai avuto su MySq ti ha cancellato il DB. A questo punto puoi solo fare una nuova installazione WP e ripristinare il Backup che hai salvato.

    Consiglio: tutte le volte che fai modifiche al tuo lavoro fai un backup.

    • Questa risposta è stata modificata 5 mesi fa da Gloria Liuni.
    Chi ha creato la discussione anitabon1

    (@anitabon1)

    Grazie ancora per la tua disponibilità. In realtà, entrando in MySql/Admin, il database è ancora là e ci sono anche tutte le tabelle relative; l´unica cosa è che se mi posiziono col mouse su una qualsiasi di queste tabelle appare la scritta “NOME TABELLA doesn´t exist in engine”, forse questa cosa indica che le tabelle sono in qualche modo “svuotate” o alterate?

    Gloria Liuni

    (@glorialchemica)

    Ciao @anitabon1,
    sicuramente indica che c’è stata una corruzione del DB.

    Purtroppo le mie competenze non arrivano a fornirti ulteriore aiuto.
    Ti consiglio una ricerca su Google per capire come sia stato risolto questo problema incontrato da altre persone.

    Chi ha creato la discussione anitabon1

    (@anitabon1)

    Grazie ancora. Ho risolto reinstallando tutto, anche xampp 🙂

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Devi essere collegato per rispondere a questo topic.