Supporto » Installazione e Aggiornamento » Amministratore senza privilegi

  • Salve a tutti,
    ho realizzato un sito con wordpress con l’opzione multisito attivata.
    Dopo gli ultimi aggiornamenti, non saprei dirvi quali, si è generato un grosso problema.
    In pratica l’utente che uso, che dovrebbe essere amministratore viene riconosciuto come tale ma non ha i diritti di amministratore.
    In pratica non posso più:
    – istallare/disinstallare plugin
    – amministrare la rete dei siti, posso vedere quelli esistenti e basta
    – aggiungere nuovi utenti, posso solo aggiungere utenti esistenti

    Ho controllato la tabella wp_user_meta ed i due valori importanti sono impostati correttamente:
    wp_capabilities a:1:{s:13:”administrator”;b:1:”1″;}

    wp_user_level 10

    cosa mi sfugge?

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Ciao,
    è capitato anche a me, alla fine a furia di cercare ho risolto così.
    Nel tuo wp-config-php

    define(‘DISALLOW_FILE_EDIT’, true);
    define(‘DISALLOW_FILE_MODS’, true);

    modifica con:

    define(‘DISALLOW_FILE_EDIT’, false);
    define(‘DISALLOW_FILE_MODS’, false);

    Spero serva per risolvere, ciao! 🙂

    • Questa risposta è stata modificata 5 mesi, 3 settimane fa da lauau.
    god2pac

    (@god2pac)

    Buongiorno, ho riscontrato un problema molto simile.
    In pratica non posso creare nuove pagine o post.
    Mi riconosce come amministratore, installo plugin, cambio tema, ma alla fine non posso creare contenuti
    😀
    Nel mio config.php non erano presente le due righe di codice, ma le ho aggiunte… risultato non è cambiato nulla.
    Ho modificato il template, disattivato il builder, visto il db, nulla 😀

    Tutto questo dopo aver cambiato host (con migrazione del sito)
    HELP!

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.