Supporto » Funzionalità = Plugin » Attivazione SSL

  • Salve,

    ho attivato un certificato SSL DV sul mio sito.
    Con SSL Insecure Content Fix ho impostato quanto previsto ma i browser continuano a non darmi il sito come sicuro.
    Ho anche fatto un test ssl e ottengo questo risultato:

    Test SSL Insecure Content Fixer
    Questa pagina verifica se WordPress è in grado di individuare HTTPS.
    Test completato.
    L’ambiente del tuo server mostra questo:
    error
    <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”>
    <html><head>
    <title>500 Internal Server Error</title>
    </head><body>
    <h1>Internal Server Error</h1>
    <p>The server encountered an internal error or
    misconfiguration and was unable to complete
    your request.</p>
    <p>Please contact the server administrator at
    postmaster@xxxxxx.it to inform them of the time this error occurred,
    and the actions you performed just before this error.</p>
    <p>More information about this error may be available
    in the server error log.</p>
    </body></html>

    Avete qualche idea o qualche modus operandi per risolvere la cosa intervenendo anche sui php?

    • Questo topic è stato modificato 4 anni, 4 mesi fa da kingdave.
Stai visualizzando 1 risposte (di 1 totali)
  • Individua quali chiamate esterne non in https fa il tuo sito. Non sono ammessi contenuti misti. Indicativamente:
    http://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmYUtfBBc4.woff2
    devi chiamarla così:
    https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmYUtfBBc4.woff2

Stai visualizzando 1 risposte (di 1 totali)
  • Il topic ‘Attivazione SSL’ è chiuso a nuove risposte.