Supporto » Installazione e Aggiornamento » Banner a tutta pagina con X in alto a destra dopo aggiornamento.

  • Risolto henrymo10

    (@henrymo10)


    Ciao a tutti,
    ho aggiornato wp all’ultima versione, ma ora cliccando su un collegamento soul menu compare un banner a tutta grandezza pagina con una X bianca in alto a destra per chiuderlo ma in realtà non si chiude perché é tutto bloccato.
    Ho provato a disabilitare tutti i plugin, reinstallare WP anche con altre versioni precedenti ma la situazione non cambia.
    Chiedo se qualcuno può aiutarmi.
    Grazie!

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Chi ha creato la discussione henrymo10

    (@henrymo10)

    …in qualsiasi punto della pagina che clicco diventa tutto nero con una X in alto a destra come a chiudere la finestra ma è tutto bloccato.

    Ciao @henrymo10,
    hai provato anche a impostare uno dei temi predefini di WordPress (sono quelli che iniziano col nome twenty)?
    Puoi mandarci un link al tuo sito per vedere il problema?

    Chi ha creato la discussione henrymo10

    (@henrymo10)

    Ciao Gloria,
    ho provato a cambiare tema con uno di default come Twenty ed ora esce un errore: <Si è verificato un errore critico sul tuo sito web. Controlla la casella di posta dell’amministratore del sito per istruzioni.

    Scopri di più riguardo la risoluzione dei problemi in WordPress.>
    Cosa faccio?

    Chi ha creato la discussione henrymo10

    (@henrymo10)

    Grazie, comunque per l’interessamento!.

    Chi ha creato la discussione henrymo10

    (@henrymo10)

    Il problema é in local, non ho il link on-line.

    Ciao @henrymo10,
    Hai fatto un backup del sito prima di aggiornare?

    Cosa intendi quando dici “reinstallare WP anche con altre versioni”.
    Come hai installato queste versioni. Tramite plugin? Manualmente?

    Chi ha creato la discussione henrymo10

    (@henrymo10)

    Ciao Gloria,
    si, ho fatto il backup del sito prima di iniziare a lavorarci.
    Avevo chiesto come reinstallare altre versioni (downgrade) per vedere se il problema c’era anche con versioni precedenti di WP. Infatti il problema nasce dalla 5.6.0 in poi.
    Non potevo mandare il link del sito perché sto lavorando in locale.
    Comunque ho scoperto che il problema nasce dall’aggiornamento del Tema che pensavo fosse aggiornato ma ho dovuto farlo manualmente e sembra sia sparito.
    Adesso non ho risvoltò del tutto inquinato ho un plugin che mi da un problema di aggiornamento. Si chiama iPanorama per le fotografie a 360°.
    Comunque ti ringrazio per avermi dato alcuni consigli e mi scuso se non sono stato preciso nell’esporre il problema.

    Chi ha creato la discussione henrymo10

    (@henrymo10)

    Ciao a tutti, sono riuscito a risolvere il problema.
    Grazie a coloro che si sono interessati.

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Devi essere collegato per rispondere a questo topic.