Supporto » Aspetto = Temi » BeTheme update problem

  • Buongiorno,
    mi è stato dato da gestire un sito non creato da me, che sto manutenendo e la versione del tema, BeTheme, è la la versione 20.7.3 e va aggiornata alla versione 26.5.0.2.

    Al momento dell’aggiornamento fatto in maniera automatica viene fuori questo messaggio:
    C’è stato un errore durante l’aggiornamento di Betheme: Il pacchetto non può essere installato. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Cosa posso fare per aggiornare il tema?

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 1 risposte (di 1 totali)
  • Ciao @morellispa
    BeTheme è un prodotto a pagamento, per cui la prima cosa da controllare è che ci sia una licenza attiva che ti permetta di avere l’ultima versione disponibile.

    La seconda cosa è che un passaggio di versione così importante (dalla 20 alla 26 lo è) va fatto in un ambiente di test per evitare di rompere il sito.

    Se la licenza del tema è attiva chiedi al supporto del tema di aiutarti nell’aggiornamento di versione Diversamente dovrai attivare una nuova licenza anche per avere il supporto dell’assistenza.

    Ricorda di fare i backup per poter ripristinare il sito in caso di guasti.

Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.