• Ciao a tutti,
    mi capita che in alcuni post/articoli NON vedo la possibilità di commentare. Quello che non riesco a capire qual’è la discriminante. Ho verificato che nelle impostazioni sono i post sono abilitati.. Ho l’ultima versione di WP e ho aggiunto il plug-in WP-Discuzz per capire se risolvesse la cosa ma la situazione è invariata.
    Grazie per la cortese attenzione.
    Crismer

Stai visualizzando 9 risposte - dal 1 al 9 (di 9 totali)
  • Ciao @syynapse

    Ti consiglio di controllare che tutto sia impostato in modo corretto nel menù generale di WP “Impostazioni” – “Discussione”.

    Controlla anche se in questi articoli l’opzione dei commenti è spuntata. In ogni singolo post e pagina c’è un pannello (sulla destra) per attivare o disattivare i commenti: comando “Discussione” – “Permetti di commentare”

    Facci sapere 🙂

    Ciao @soniik e grazie per la tua risposta.
    Guarda , questi aspetti da te gentilmente li ho già verificati. Ho provato ad inserire un articolo per fare un test e i commenti appaiono correttamente, non vorrei che per qualche ragione questo articolo si sia corrotto, perché sembra che non si accorga delle impostazioni. In realtà di orticoli. di questo tipo che presentano il problema nè ho un paio.
    Tieni conto inoltre che WP l’ho dovuto reinstallare da zero, causa un attacco hacker che mi ha costretto ad un installazione pulita. Quindi ho tutto installato da zero, tranne il DB che contiene i mie dati…..
    Non mi viene in mente nulla se non controllare le impostazioni per quel articolo specifico….. direttamente lato DB… Altre idee?

    • Questa risposta è stata modificata 8 mesi, 2 settimane fa da syynapse.
    • Questa risposta è stata modificata 8 mesi, 2 settimane fa da syynapse.

    Ciao @syynapse,
    puoi gentilmente indicarci la URL del tuo sito?

    Qualche idea? Non riesco a risolvere. Può essere in qualche modo corrotto quel particolare post?

    Guarda, per prima cosa disattiverei WP-Discuzz e passerei momentaneamente ad un tema di default. Controlla se i commenti si vedono e poi, eventualmente, riattiva il tema. Andiamo per esclusione.

    Ciao @lucagrandicelli,
    A prescindere se wp-discuzz è attivo, se cambio tema in quell’articolo specifico il plug-in dei commenti magicamente compare. Quindi sembrerebbe qualcosa leato al tema. Uso ENFOLD. Ma è la prima volta che mi capita.

    Bene, almeno ora sappiamo dove sta il problema. Dunque, non conosco bene Enfold ma a questo punto, visto che si tratta di un tema a pagamento, dovresti contattare il loro forum di assistenza e chiedere là; soprattutto se non hai mai modificato i file php, quindi presumibilmente si tratta di un’impostazione. Facci sapere!

    Si direi di si, grazie. Vi aggiorno.

Stai visualizzando 9 risposte - dal 1 al 9 (di 9 totali)
  • Il topic ‘Commenti’ è chiuso a nuove risposte.