Supporto » Fixing WordPress » CSS non visualizzato navigando il sito dal menù

  • fra12

    (@fra12)


    Ciao a tutti, sono diversi giorni che tento di risolvere un problema ma non ne vengo propio a capo!

    Sostanzialmente quando navigo le pagine del sito dal menù, vengono visualizzate senza il CSS di WP Backery Page Builder, come tutte le impostazioni come margini, padding ecc impostati dal builder stesso, solo dopo un refresh della pagina però torna tutto a posto. Sembra che cambiando pagina dal menù, la prima volta che viene aperta non carichi le impostazioni css

    Ho constatato che disattivando il plugin principale del tema “Noveau core” il problema si risolve “a parte il fatto che ovviamente saltano parti fondamentali del sito”

    Ho provato quindi a:
    – visualizzare il sito da diversi dispositivi, diversi browser, diversi indirizzi IP, il problema persiste
    – Svuotare la cache del browser e cache del sito tramite 3 diversi plugin di cache, niente da fare
    – Scrivere all’assistenza del sito (continuano a dirmi che loro non vedono il problema)
    – disattivare tutti i plugin tranne quello del tema “niente da fare il problema sembra partire da li”
    – aggiornare WordPress, WP Backery Page Builder e tutti i plugin all’ultima versione
    – scrivere all’assistenza del plugin per la cache “W3 Total cache”, giusto per chiedere se conoscono il problema, ma mi dicono che sarà un conflitto tra plugin
    – Ho installato un plugin a parte per immettere css senza usare quello di Wp Backery e sembra funzionare, però rimane il problema che tutte le impostazioni come margini e padding delle pagine costruite con WP Backery saltano

    Questo è il link del sito
    [link sotto]

    Il problema è evidente entrando ad esempio nella pagina “clienti”, dovreste vedere tutti i loghi disallineati

    Sono veramente a corto di idee, vi ringrazio per l’attenzione e l’eventuale supporto

    Francesco

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Ciao Francesco,

    Grazie per aver aperto una discussione su WordPress.org. Sono Matteo, lieto di assisterti.

    Beh, sembra tu abbia già fatto molto. Dal mio lato sono riuscito a replicare questo prtoblema. A questo punto io sceglierei due opzioni:
    1. Contatta sia l’assistenza del tema, sia l’assistenza di WPBakery (hai pagato per l’assistenza quando li hai acquistati)
    2. Come ultima spiaggia, se le cose ancora non cambiano ma sai che, se se usi un altro tema il problema non si ripresenta, allora io valuterei di cambiare diretamente il tema. Risolveresti tutto così.

    Fossi in te procederei per la prima opzione e, se ciò non porta a nulla, allora procderei con la seconda opzione.

    Un saluto,
    Matteo

    Chi ha creato la discussione fra12

    (@fra12)

    Ciao Matteo, ti ringrazio per la risposta e per avermi confermato l’esistenza del problema,

    Ho scritto per la terza volta all’assistenza del tema che fin ora dice di non riscontrare il problema sul sito, penso non abbiano ancora verificato attentamente.

    WP Backery Page Builder è integrato tra i plugin tema e mi hanno fornito loro la versione aggiornata, quindi non dispondo del “codice d’acquisto” per richiedere assistenza.

    Vediamo se l’assistenza riesce a capire il problema!

    Ok, facci sapere!

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Devi essere collegato per rispondere a questo topic.