Supporto » Aspetto = Temi » dopo pochi passaggi è scomparso il menu e il tema ha iniziato ad avere problemi

  • brandarr

    (@brandarr)



    salve a tutti e grazie in anticipo!

    ho installato un tema wordpress con cui ho già lavorato.
    stavolta avevo bisogno di un sito bilingua, così ho installato il plugin compatibile con la versione WP, polylang.

    purtroppo ora non ricordo se i problemi di struttura del tema sono venuti prima di installare il plugin anche se dato come compatibile, o dopo.. sta di fatto che ad un tratto ha iniziato a non funzionare più il menu, poi il banner, il logo, le pagine pur avendo i contenuti alle volte avevano tutta la struttura altre volte scompariva parte della pagina..
    il plugin della coockie law ha iniziato a non funzionare.. insomma non capisco cosa sia..

Stai vedendo 1 repliche (di 1 totali)
  • Ciao,

    Indaghiamo meglio la situazione.

    Anzitutto, effettua un Backup di tutto WordPress. (Tip: Se clicchi su “Backup” potrai vedere una guida sul Codex).

    Saltato le cose standard attendriamoci nei test. Scarica Health Check e dal menu che si creerà, nella scheda “Bacheca”, clicca su “Health Check”, poi su “Troubleshooting”. Leggi BENE quello che è scritto lì. Una volta fatto, seguendo le indicazioni verranno disattivati momentaneamente i plugin. Verifica dunque se il problema è risolto.

    Un saluto,
    Matteo S.

Stai vedendo 1 repliche (di 1 totali)
  • Il topic ‘dopo pochi passaggi è scomparso il menu e il tema ha iniziato ad avere problemi’ è chiuso a nuove risposte.