Supporto » Varie ed eventuali » Dopo SSL non si caricano immagini

  • Buongiorno, dopo aver inserito il certificato SSL non riesco più a caricare le immagini, nel senso che per aggiornare il sito non mi permette di aggiungere una nuova immagine.
    Il plugin che utilizzo per gestire SSL è “Really Simple SSL”
    Grazie a tutti

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • micheleconversano

    (@micheleconversano)

    Ciao @orsocapo, cosa intendi per “per aggiornare il sito non mi permette di aggiungere una nuova immagine” ? Non ti funziona il caricamento immagini in media? o dove? spiegati meglio, grazie

    Sì scusami, non funziona il caricamento delle immagini in media. Se voglio caricare dal mio pc una nuova immagine non c’è niente da fare

    • Questa risposta è stata modificata 1 anno, 11 mesi fa da orsocapo.
    micheleconversano

    (@micheleconversano)

    Se carichi l’immagine in un articolo funziona?

    Allora, devo aggiungere, scusandomi, una cosa di cui non mi ero ancora accorto.
    In realtà anche se provo ad aggiungere media non si apre nemmeno la la galleria delle immagini. La rotella continua a girare.
    La libreria comunque funziona perchè si apre normalmente dal menu

    micheleconversano

    (@micheleconversano)

    In prima battuta controlla se hai spazio disponibile sul server. Se hai spazio controlla se hai i permessi per scrivere nella cartella media. Ti consiglio di impostarli a 755.

    Lo spazio è illimitato. I permessi sono tutti a 755

    agenziacozzi2018

    (@agenziacozzi2018)

    Salve, ho bisogno di un aiuto urgente!!!
    Ho problemi con wordpress. Quando inserisco un articolo e devo mettere una foto, si apre la galleria ma la rotellina gira senza farmi vedere le foto già caricate in precedenza, se faccio “carica immagini” dà errore.
    Non visualizza nulla neanche nel menù “media”, la rotellina continua a girare…
    Di nuovo rispetto a quando tutto funzionava è aver comprato un nuovo hosting più capiente perchè quello precedente non aveva molto spazio disponibile.
    Ora, l’hosting mi dice che il problema non è loro ma di wp.
    Come posso fare?

    Grazie per l’aiuto!

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @agenziacozzi2018
    è necessario aprire un nuovo topics, con un titolo che riassume al meglio il problema, per richiedere supporto.
    In questo modo si ottiene maggiore visibilità e non si crea confusione su un topic dove si sta parlando di altro argomento.

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Il topic ‘Dopo SSL non si caricano immagini’ è chiuso a nuove risposte.