Supporto » Installazione e Aggiornamento » Dubbi su aggiornamento a 6.1

  • Buonasera a tutti,

    Questa mattina ho aggiornato alla 6.1 alcuni siti apparentemente senza problemi.
    Dopo una certa ora sui rimanenti siti aggiornando (cliccando la versione it_it) veniva fuori la dicitura:

    Il download non è andato a buon fine: not found
    Installazione fallita

    Verso la fine della mattinata tutto si è regolarizzato e ho potuto finire i rimanenti aggiornamenti.

    Ma mi è rimasto un dubbio, è stato un problema di server o un problema sulla release che è stata ritirata e poi riproposta correttamente?
    In altre parole posso stare tranquillo con riferimento ai primi siti aggiornati prima del fermo?

    Purtroppo conosco WP da relativamente poco tempo e non avevo ancora assistito ad un evento del genere. Mi verrebbe da pensare che se viene riproposta una versione con modifica cambierebbe anche la versione visualizzata, ma ripeto conosco poco WP.

    Grazie in anticipo a chi può darmi una risposta!

    • Questo topic è stato modificato 3 settimane, 3 giorni fa da bosendorfer.
Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Ciao Bosendorfer,
    non escludo che sia stato un problema del provder che usi che ha bloccato gli aggiornamenti verso wordpress.
    Quel giorno tanti siti con plugin non aggiornati sono andati down.
    Nel nostro caso tutti i siti tradotti con il plugin multilingua non aggiornato, non erano più visibili.
    Credo che a fronte di tante richieste, abbiano creduto meglio chiudere il download per evitare problemi, ma questo credo sia stato fatto lao serverweb, cpanel o simile.
    Antonio

    Chi ha creato la discussione bosendorfer

    (@bosendorfer)

    Ciao Antonio grazie per la risposta
    Non credo sia come dici perchè nel frattempo provando in locale la versione non localizzata la faceva scaricare e installare
    Solo la it_it ha avuto questo problema per alcune ore
    E lo ha avuto anche provando in locale quindi non era una questione di server
    Ad ogni modo anche i siti aggiornati prima del fermo pare funzionino correttamente
    Un saluto

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.