Supporto » Installazione e Aggiornamento » [solved] – È possibile installare versioni precedenti direttamente da file .zip?

  • Buongiorno a tutti!
    Un mio cliente ha una versione obsoleta di WordPress (la 3.8.2), con tema e plug-in adatti a quella versione: mi chiedevo, nell’ottica di un aggiornamento completo (cioè all’ultima rilasciata), se posso – e come posso – installare “per gradi”: vale a dire alla 3.8.3 poi alla 3.9, alla 3.9.1 etc fino all’attuale, la 4.2.3, installandole direttamente da .zip, come si fa con i plug-in – previo backup.

    Grazie per ogni aiuto, buon pomeriggio

    Giuliano

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Ciao giulmas,

    personalmente ti consiglierei di testare direttamente con l’ultima versione stabile, senza passare per tutte le altre.

    Non c’è ragione di testare il funzionamento con le versioni intermedie, perché questo non ti garantisce che le cose siano funzionanti nell’ultima versione.

    Io creerei un’installazione parallela di prova, importerei database e tutti i file della versione attuale e aggiornerei WordPress e i vari plugin. Da lì, mi muoverei per risolvere eventuali problemi.

    Se invece vuoi veramente testare tutte le versioni di WordPress, a questo link puoi trovare tutte le varie release.

    Saluti,
    G

    Ottimo consiglio! Lo metterò in pratica il prima possibile e poi ti farò sapere!

    Grazie, davvero

    Buona serata

    Giuliano

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Il topic ‘[solved] – È possibile installare versioni precedenti direttamente da file .zip?’ è chiuso a nuove risposte.