Supporto » Funzionalità = Plugin » Easy weatermark 1.0.9

  • L’aggiornamento di questo plug in da un internal error 500, che mi blocca mezzo sito (la parte italiana) conoscete una soluzione?

Stai visualizzando 1 risposte (di 1 totali)
  • piermario

    (@piermario)

    Ciao Patrizio,

    ho dato uno sguardo ai topic sul supporto di Easy Watermark, disponibile sulla pagina WordPress.org del plugin a questo indirizzo:

    https://wordpress.org/support/plugin/easy-watermark/

    Ho visto che ci sono varie segnalazioni di errori ed una probabile incompatibilità con PHP 7.4. Hai verificato la versione php del tuo sito? Se attualmente hai impostato 7.4, potresti provare ad impostare una versione precedente per vedere se il plugin ora funziona.

    Nel caso una versione diversa di PHP dovessere risolvere l’errore, a meno che i watermark non siano *assolutamente indispensabili* per il tuo sito, valuterei se valga la pena di rinunciare ad una versione più recente di PHP (e quindi più veloce e più sicura) per avere i watermark sulle immagini.

    Spero possa essere utile.

    Buona giornata!

Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.