Supporto » Fixing WordPress » Elementor mostra solo lo sfondo

  • Risolto dinkweb

    (@dinkweb)


    Caro forum di supporto,

    Sto scrivendo da quando il mio sito web wordpress ha smesso di funzionare all’improvviso senza apparenti modifiche apportate da me. (Posso ipotizzare un aggiornamento automatico durante la notte di alcuni plugin che hanno reso il kaos … perché prima di andare a dormire tutto funzionava perfettamente)

    Sto usando elementor + gamepress.

    Il problema è che, qualsiasi pagina creata con elementor mostra solo l’immagine di sfondo, ma nient’altro.

    Ho provato anche a disabilitare TUTTO il plugin e ad abbandonare SOLO elementor, stessa cosa.

    L’unico errore che ottengo è dalla console di Google Chrome

    ————
    frontend.min.js?ver=2.0.16:2 Uncaught TypeError: Failed to execute ‘getComputedStyle’ on ‘Window’: parameter 1 is not of type ‘Element’.
    at Object.getCurrentDeviceMode (frontend.min.js?ver=2.0.16:2)
    at t (frontend.min.js?ver=2.0.16:2)
    at HTMLDocument.init (frontend.min.js?ver=2.0.16:2)
    at i (jquery.js?ver=1.12.4:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
    at Function.ready (jquery.js?ver=1.12.4:2)
    at HTMLDocument.K (jquery.js?ver=1.12.4:2)
    frontend.min.js?ver=2.0.16:2 Uncaught TypeError: Failed to execute ‘getComputedStyle’ on ‘Window’: parameter 1 is not of type ‘Element’.
    at Object.getCurrentDeviceMode (frontend.min.js?ver=2.0.16:2)
    at t (frontend.min.js?ver=2.0.16:2)
    at dispatch (jquery.js?ver=1.12.4:3)
    at r.handle (jquery.js?ver=1.12.4:3)
    ———————

    3 giorni fa TUTTO funzionava senza alcun problema.

    E in ELEMENTOR EDITOR MODE, riesco ancora a vedere il mio sito web perfettamente.

    Solo in LIVE non funziona.

    Qualcuno può aiutarmi?

    Grazie mille in anticipo

Stai visualizzando 7 risposte - dal 16 al 22 (di 22 totali)
  • Non c’è bisogno basta che fai l’upload di elementor tramite FTP

    prova anche ad aggiornare alla nuovissima versione 2. 1. 1 che è stata rilasciata da pochi minuti proprio per fixare questo problema

    dinkweb

    (@dinkweb)

    sono già alla 2.1.1 io 🙂 ma già ieri credo 🙂

    e non è stato risolto nulla

    credo di avere il wordpress sotto attaco

    La 2.1.1 impossibile: l’hanno rilasciata oggi 😅

    dinkweb

    (@dinkweb)

    Installata, ma purtroppo il mio errore evidentemente non dipende dal php 🙁

    dinkweb

    (@dinkweb)

    risolto facendo un restore di tutto il sito 🙂

    come posso eliminare i link che avevo messo nel thread?

    Alla fine si era corrotto qualcosa allora!

    dinkweb

    (@dinkweb)

    si era successo un bordello… probabile un attacco che minato i file originali di wp.

    Come posso editare i vecchi commenti?

Stai visualizzando 7 risposte - dal 16 al 22 (di 22 totali)
  • Il topic ‘Elementor mostra solo lo sfondo’ è chiuso a nuove risposte.