Supporto » Funzionalità = Plugin » Errore 403 con nextgen gallery

  • Risolto fractalcosmo

    (@fractalcosmo)


    Ciao, da un pò di giorni sto avendo un problema con next gen gallery la versione free, con la mia connessione di casa.
    Se scorro le mie gallerie immagini, ad esempio il trekking, apro le immagini, inizio a scorrere le pagine degli album e dopo un pò mi dice “Errore 403 ” no images was found.
    Ho chiamato l’host e abbiamo visto che ad esempio con la connessione del telefonino funziona e non ci sono errori 403, lo fa solamente con la connesione di casa, lo stesso computer che uso per aggiornare il mio sito. I permessi sono tutti corretti, ho provato a rigenerare l’htaccess uguale, ho provato con le impostazioni di nextgen gallery mettendo l’uri correttamente, uguale, ho provato a resettare i valori di base di next gen, uguale, ho provato a disinstallare e reinstallare nex gen, sempre lo stesso.
    Da che cosa è dovuto? Ho chiamato anche la TIM, io ho la fibra ma nessuno sa cosa fare.
    Dopo 5 minuti che va in errore 403 poi riparte però appena inizio a scorrere le gallerie dopo un pò lo rifà, sembra che non riesca a trovare le immagini.
    Qualcuno ha avuto lo stesso problema? Non so se è dovuto all’ultimo aggiornamento, perchè era da qualche mese che non aggiornavo il mio sito.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Ciao @fractalcosmo,

    Grazie per aver aperto un thread qui sul forum Italiano di WordPress.org. Sono Matteo, molto piacere.

    Vorrei replicare il problema dal mio lato: mi forniresti gentilmente la guida step-by-step su come replicare il problema che stai sperimentando? Su che pagina si trova l’album a cui fai riferimento?

    Il mio consiglio è di contattare il supporto NextGEN Gallery. Bats ache apri un thread direttamente sul forum dedicato.

    Resto a disposizione.

    Un saluto,
    Matteo

    Chi ha creato la discussione fractalcosmo

    (@fractalcosmo)

    Ciao Matteo,
    Ho parlato anche con l’assistenza nextgen però non sembra un problema del plugin, ho notato che lo fa solo con la connessione di casa che è fibra ffth con ethernet, la connessione va a 800mbps in media, è la fibra, però potrebbe anche essere che è instabile e causa quell’errore, non lo fa sempre, sto cercando di capire se è un problema htaccess, sto facendo delle prove, la cache del cloudflare, sinceramente non ho la più pallida idea, ma non è il plugin perchè sto facendo anche delle gallerie a riga di codice senza usare wordpress ma con php eclipse e fancybox e ieri me lo ha dato lo stesso, quindi non è il plugin.
    Chiudo il topic perchè sembra un problema di configurazione di qualcosa nella mia rete o computer.
    Ciao

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘Errore 403 con nextgen gallery’ è chiuso a nuove risposte.