Supporto » Installazione e Aggiornamento » errore aggiornamento WooCommerce

  • zenzo75

    (@zenzo75)


    Ciao a tutti , dopo un pò di tempo sono tornato con i miei soliti problemi, Oggi mi ritrovo nel mio bel pannello di wordpress e clicco su aggiorna woocommerce ma mi esce un bel errore :

    Update failed: Impossibile copiare il file. woocommerce/includes/admin/helper/class-wc-helper-admin.php

    come posso risolvere ? ho wersione wp 6.4.3 e woocommerce Versione 7.7.1

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 1 risposte (di 1 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @zenzo75,

    essendo un e-commerce per motivi di sicurezza il consiglio è di aggiornare WooCommerce all’ultima versione 8.6.1

    E successivamente di verificare che i permessi nella cartella del plugin WooCommerce siano corretti utilizzando un software FTP

    Cordiali Saluti

Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.