Supporto » Installazione e Aggiornamento » errore dopo aggiornamento FATAL ERROR

  • Risolto disario

    (@disario)


    Ciao a tutti e grazie in anticipo a chi mi aiuterà, oggi ho lanciato l’aggiornamento del mio sito in quanto era da un po di tempo che non lo facevo. Mai l’avessi fatto… Fatal error: Uncaught Error: Call to undefined function

    ho provato di tutto leggendo i vostri consigli, ho anche individuato un plugin che potenzialmente potrebbe essere la causa del blocco ML-SLIDER ma, nonostante rinomine e altre operazioni nel db, non risolvo. Come posso salvarmi? non ho backup.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Partiamo da un fondamento fondamentale: SEMPRE backup!

    NON si può passare brutalmente da un WP 5.7 (rilascio Marzo 2021) a WP 6.4.1…

    Poi il tema utilizzato (Relia) https://wordpress.org/themes/relia/ sembra abbandonato e non riceve più aggiornamenti da addirittura il Dicembre 2018!

    Ovvio che in queste condizioni l’aggiornamento non può essere fatto “brutalmente” ma ci vuole una pianificazione con la sostituzione dei componenti obsoleti.

    Chi ha creato la discussione disario

    (@disario)

    Buonasera Gianluca, si, hai ragione, provvedo subito al backup, che tra l’altro faccio sempre per gli altri e non per me (idiota al cubo)!!! quindi come posso “salvarmi”?

    Chi ha creato la discussione disario

    (@disario)

    ho cambiato la versione php a 5.6 e l’errore è cambiato. Ora mi restituisce questo:

    Parse error: syntax error, unexpected ‘?’ in /home/mhd-01/www.nonsolomario.it/htdocs/wp-includes/blocks/avatar.php on line 115

    Lo credo, il PHP minimo attuale è il 7.4 ma a brevissimo sarà 8.0

    Piccola informazione, magari interessa a qualcuno.

    Su un sito ho installato php 8.3.0

    Ci sono solo i plugin più comuni comunque funziona bene. Sembra anche un filino più veloce di prima.

    Lo credo che ci sono problemi con la 8.3! è recentissima, con la 7.4 ci sono problemi?

    Chi ha creato la discussione disario

    (@disario)

    risolto il problema, spostando tutto in una cartella oldsite, copiato db, nuova installazione di wp con la versione 5.7, spostando i contenuti nelle cartelle e puntando sul db vecchio.

    Buongiorno @webepc,

    Devo essermi espresso male.

    Non ci sono problemi con php 8.3.0. L’ultimo WordPress è perfettamente compatibile con php 8.3.0. Verificato su un sito live, in produzione. Funziona bene.

    Stiamo uscendo credo. Se l’argomento interessa apriremo una discussione nuova.

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Devi essere collegato per rispondere a questo topic.