Supporto » Installazione e Aggiornamento » Errore inaspettato durante aggiornamento WP da 4.8.4 a 4.9.1

  • Ciao, ho fatto ora l’aggiornamento da WP 4.8.4 a 4.9.1, durante l’aggiornamento ho avuto il messaggio “Warning: si è verificato un errore inaspettato. C’è qualcosa di sbagliato con WordPress.org o con la configurazione di questo server. (WordPress non può stabilire una connessione sicura a wordpress.org. Contatta l’amministratore del server). in C:\Program Files (x86)\EasyPHP-devServer-14.1VC9\data\localweb\nomedelsito.it\wp-admin\includes\update.php on line 122”.

    Premetto: E’ un nuovo sito, per ora solo in locale su PC Windows, con server in locale “EasyPHP”, è in lavorazione da un paio di mesi e non ho mai avuto problemi di aggiornamento. Ho disattivato i 4 plugin installati (All one Seo Pack – Contact Form 7 – Redirection – TinyMCE Advanced) gli altri due “Hello Dolly” e “Akismet” erano già disattivi, e ho lanciato l’aggiornamento.
    Tema usato è Freedom Pro

    Poi ho riattivato i 4 plugin e li ho aggiornati.Ho provato il sito dopo l’aggiornamento e non ho riscontrato problemi, qualcuno mi sa dire cosa vuol dire questo messaggio?

    Spero di essere stato chiaro, e rimango in attesa di un eventuale risposta.
    Grazie e ancora Buon Natale a Tutti.

    • Questo argomento è stato modificato 1 mese, 4 settimane fa da  medicage11.
Stai vedendo 1 repliche (di 1 totali)
Stai vedendo 1 repliche (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.