Supporto » Aspetto = Temi » Formattazione non applicata (front-end)

  • Risolto mrl4n

    (@mrl4n)


    Ciao, una cosa molto strana e fastidiosa, succede saltuariamente.
    Come visibile nella pagina per cui sto chiedendo pareri, a volte il front end e’ diverso dall’editor, ed in questo caso particolare non viene rispettata la formattazione.
    Cancellato e riscritto, cercato documenti per la spiegazione, non sono riuscito a trovare nulla di utile.
    Grazie e buon anno!

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Ciao,

    Buon anno anche a te!

    Purtroppo per questo problema solo il link alla pagina serve a poco. Puoi mandarmi qui uno screenshot dell’editor che usi?

    WordPress è aggiornato all’ultima versione? Con un tema diverso il problema si ripresenta?

    Gentilmente manda anche uno screenshot evidenziando che cosa effettivamente cambia tra back-end e front-end. Le immagini caricale qui e poi manda qui il link.

    Un saluto,
    Matteo

    Chi ha creato la discussione mrl4n

    (@mrl4n)

    Il problema, era il rispetto della formattazione data nel backend (titoli, sottotitoli, ecc); nel front end risultava solo testo normale.
    Per questa volta ho “risolto” a modo mio…
    Inserendo tutto il contenuto dell’articolo come citazione la formattazione del backend e’ identica a quella del frontend (come giustamente dovrebbe sempre essere).
    Se, dovesse succedere nuovamente, postero’ nuovamente con tutti gli elemnti necessari.
    Grazie.

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.