Supporto » Aspetto = Temi » Funzione Esporta e Immagini in evidenza

  • Salve,
    sto migrando un sito da una installazione multisite a una singola utilizzando le funzioni esporta/importa di wordpress.
    Quasi tutto ha funzionato perfettamente (anche se le immagini le ho ricaricate manualmente). L’unico problema che non riesco a risolvere è quello delle immagini in evidenzia. Non le riporta negli articoli della nuova installazione.Le immagini ci sono, manca proprio la riga sull’articolo e come se l’avesse annullata. Sono più di 2000 articoli, impossibile rigenerarle manualmente. Ho provato a rigenerarle con un plugin prendendo la prima immagine del post disponibile ma non ha funzionato.
    Non riesco a trovare la soluzione, potete aiutarmi ?
    Grazie
    Saluti

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve rbrandoni,

    Prima di fare ogni modifica al sito fare un BACKUP

    il consiglio è di provare ad utilizzare questo plugin:

    https://it.wordpress.org/plugins/regenerate-thumbnails/

    Aggiornaci

    Purtroppo ci ho già provato. Il problema è che proprio manca l’indicazione dell’immagine da utilizzare come “immagine in evidenza”nel file. E’ come se il campo si fosse cancellato. Probabilmente durante la funzione di export perde il contenuto di quel campo. Ho provato vari plugin sperando di poter generare automaticamente una immagine in evidenza prendendo come riferimento la prima immagine del post. Ma nessuno ha funzionato.

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.