• Giuseppe

    (@directordayking)



    Buongiorno,
    Ho privato a usare il nuovo editor, e sto iniziando a capirci qualcosa!
    Devo dire che complicate e si perde più tempo per poche cose che non servono!
    Il mio problema è che non mi fa utilizzare alcuni plugin, i particolare Next Gallery!
    E in altro mio sito non mi fa utilizzare anche il plugin Yoast SEO!
    Come posso risolvere il problema?
    La gallery di Gutenberg non va bene per il mio sito, primo perché non apre le immagini con un popup e apre una nuova pagina abbandonando la pagina dell’articolo o la pagina stessa.
    Grazie

    Pagina di aiuto: [devi essere connesso per vedere il link]

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @directordayking

    il consiglio è di leggere questo

    https://it.wordpress.org/support/topic/gutenberg-f-a-q/

    e successivamente segnalare tutti i problemi riscontrati al supporto di Gutenberg

    https://wordpress.org/support/plugin/gutenberg

    Giuseppe

    (@directordayking)

    Salve @cristianozanca
    Grazie per la risposta..
    Avevo già visto il link che hai scritto, ma non trovo nessuna rispota riguardo NextGallery!
    Ho anche scritto, e mi hanno risposto che c’è un beta di Gutenberg rotto nel blocco!
    Poi mi ha risposto un altro chiedendo a me aiuto!!!!!!

    Ho provato qui, almeno è un forum italiano!
    Cmq, per me sono ancora molto ma molto indietro ancora, ci sono troppi errori!
    Ciao e Grazie
    Giuseppe

    Moderatore Cristiano Zanca

    (@cristianozanca)

    Nella versione 4.9,8 di WP, prima di introdurlo nel core, è stato introdotta la possibilità di testare il nuovo editor dei contenuti, nome in codice Gutenberg, proprio per verificare come tutti i plugin e temi presenti al mondo si comportano

    L’invito è di segnalare agli autori di Nextgen Gallery https://wordpress.org/support/plugin/nextgen-gallery i problemi riscontrati , e ricordare che sarà sempre possibile usare il vecchio editor anche dopo l’introduzione della 5.0 proprio per permettere a tutti gli autori di plugin e temi di essere compatibili

    Giuseppe

    (@directordayking)

    @cristianozanca
    Infatti sto testando e sto trovando tanti problemi e immagino quanti ne troveranno quelli che sono alle prime armi!
    Ho già segnalato alla pagina di Nextgen Gallery, e mi hanno risposto, infatti hanno dei problemi con un beta che hanno inserito, hanno detto che risolveranno.

    So che si può usare un plugin per tornare al vecchio edito, ma anche quello degli errori! Molti plugin con quel plugin non si attivano, esempio Yoast Seo non è possibile lavorarci, non si apre la finestra!
    Per adesso infatti devo disattivare i plugin Gutenberg e dedicati.

    Cmq. ho visto che inel plugin Gutenberg c’è aggiornamento! speriamo e vedremo!
    Grazie

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.