Supporto » Sviluppare con WordPress » i link del menu non vanno!!

  • carol88

    (@carol88)


    Ciao a tutti
    Nuova del mondo wordpress e in questo forum, per cui abbiate pazienza per le mie richieste probabilmente “sciocche” 🙂
    sto costruendo il ns sito con un tema Enfold… essendo una landing page sviluppata in verticale, le varie aree “servizi”, “portfolio” ecc sono dei link personalizzati.
    ho creato però la pagina “BLOG” che compare sul menù ma non sul sito.
    tutti i link del menù portano dove devono…. tranne quando entro nella pagina BLOG…
    i pulsanti del menù, da quella pagina nuova da me creata, rimangono inattivi…

    come faccio a dire al menù di portare agli stessi collegamenti anche quando faccio pagine nuove??

    grazie mille intanto
    buon lavoro a tutti
    Carolina

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • glorialchemica

    (@glorialchemica)

    Ciao @carol88,
    dipende da come sono costruiti gli url nelle voci di menu.
    Solitamente nei temi OnePage, vengono creati delle ancore a cui agganciare gli url per scorrere la pagina al punto desiderato.

    Sotto Aspetto > Menu dovresti avere una situazione del genere

    url one page

    che funziona benissimo in home, ma non può funzionare in una pagina diversa. Devi modificare l’url aggiungendo il nome del dominio affinché dalla pagina blog tu riesca a tornare alla sezione in home corrispondente alla voce di menu desiderata.

    url one page da blog

    Spero di esserti stata di aiuto.

    carol88

    (@carol88)

    Ciao Gloria!
    Grazie mille intanto per la tua spiegazione.
    Il problema però è che, essendo un apagina e non un link personalizzato, non c’è il campo URL da compilare…
    di conseguenza non riesco a dargli il comando se non l’etichetta di navigazione.

    glorialchemica

    (@glorialchemica)

    Ciao @carol88,
    purtroppo il tema Enfold è un tema a pagamento, perciò non mi è possibile testarlo per capire come costruisca i link delle voci di menu.
    Ti consiglio quindi di consultare la documentazione del tema stesso https://kriesi.at/documentation/enfold/ oppure rivolgerti al forum di supporto dedicato https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990/support

    Come da linee guida di questo forum:

    Prodotti a pagamento
    Se stai usando un tema o un plugin a pagamento e hai bisogno di aiuto ti suggeriamo di visitare i canali di supporto ufficiali del prodotto.

    Al fine di essere una buona guida della comunità di WordPress e incoraggiare innovazione e crescita, crediamo sia importante indirizzare le persone verso i canali ufficiali di supporto 🙂

    Noi non abbiamo accesso ai prodotti a pagamento, quindi non possiamo sapere perché il tuo tema o plugin non stanno funzionando correttamente, questa è la ragione per cui ti stiamo reindirizzando verso i canali ufficiali del venditore, il quale è l’unico responsabile del funzionamento del proprio prodotto.

    Spero tu riesca a risolvere 🙂

    carol88

    (@carol88)

    eh credo anche io sia meglio chiedere lì direttamente!
    grazie mille del supporto!!!

    Carolina

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.