Supporto » Varie ed eventuali » il sito si aggiorna 24 ore dopo su Chrome!

  • Salve, sono anni che sviluppo siti con wordpress e questa situazione non mi era mai capitata, praticamente in questo sito se pubblico un nuovo articolo lo vedo comparire il giorno dopo online… tutto questo soltanto su alcuni browser, primo fra tutti Chrome.
    Se apro il sito con Firefox vedo gli aggiornamenti che ho fatto correttamente (in questo caso ho modificato tutte le immagini in anteprima di una categoria) ma con Chrome li vedo il giorno seguente (le immagini ora sono quelle vecchie) e su Safari vedo addirittura la pagina senza immagini!
    Ho ovviamente pulito la cache e istallato un plugin apposito per farlo WP Fastest Cache … qualcuno ha un suggerimento?
    Il tema che ho usato è Blocksy
    grazie per le risposte

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Ciao @silviamato,
    sai che ho lo stesso problema, sempre con Blocksy?
    Sicuramente se il problema si presenta con lo stesso tema c’è un nesso, però ho visto che se apro il sito in modalità nascosta con Chrome le modiche le vedo, quindi credo dipenda anche dalla cache.
    Non so, provo a sentire gli sviluppatori per capire se hanno avuto altre segnalazioni in merito.

    Chi ha creato la discussione silviamato

    (@silviamato)

    Ciao @glorialchemica,
    sicuramente se si presenta lo stesso problema anche a te con Blocksy e Chrome il nesso c’è.
    Magari il plugin che uso per pulire la cache non è perfetto e qualcosa rimane, tu come pulisci la cache del sito?
    Se trovi delle risposte dagli sviluppatori fammi sapere, grazie

    Gloria Liuni

    (@glorialchemica)

    Ciao @silviamato,
    per la cahce del sito io uso il plugin Clear Cache for me

    Gli sviluppatori hanno analizzato il mio sito (ho la versione Pro) e non hanno riscontrato lo stesso problema.
    Quindi è un problema di cache localizzata con Chrome e in particolari condizioni (forse nel mio caso è un sistema operativo vecchio e la versione di Chrome da aggiornare).

    Per quanto singolare come episodio e ripetibile visto che è capitato anche a te, è una questione locale.
    E questa è un’ottima notizia perché vuol dire che il sito funziona.
    Bisogna solo ricordarsi di controllare le modifiche con un browser che le mostri! 😉

    Un saluto

    Chi ha creato la discussione silviamato

    (@silviamato)

    ciao Gloria, scusa per il ritardo nella risposta. In realtà io ho risolto bloccando la speed cache sul server Aruba che praticamente per velocizzare il download del sito proponeva una versione vecchia di 24 ore, non dipendeva dal mio browser. Ora sembra funzionare tutto per tutti i browser 😀

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.