Supporto » Aspetto = Temi » Immagine corrotta nel template Helix

  • marcoscortelazzo

    (@marcoscortelazzo)


    Ciao, ho un problema con il tema Helix (http://www.fabthemes.com/helix/).

    In pratica ho un’icona che mi indica “immagine non trovata” in alto a sinistra sul sito che dovrò pubblicare. Io l’immagine non la voglio proprio, non capisco come ci sia finita e nemmeno con Firebug ho trovato dove mettere le mani per levarla.

    Qualcuno può capirci qualcosa? Il sito è questo http://www.joshheisenberg.com

    Non è ancora terminato, lo rendo visibile per tentare di risolvere il problema. Non ho trovato nessun topic a riguardo, credo che sia un problema tanto specifico quanto stupido (devo aver sbagliato qualcosa mentre ci lavoravo in un momento di stanchezza). I plug in ed il sito sono tutti aggiornati!

    Grazie in anticipo.
    Marcos

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Ciao @marcoscortelazzo ,

    l’immagine non appare perché è legata all’indirizzo del sito quando era in locale:

    http://localhost/josh/wp-content/uploads/2016/11/logo_josh_last2.jpg

    marcoscortelazzo

    (@marcoscortelazzo)

    Ciao @cristianozanca grazie della risposta e scusa se leggo solo ora ma creo siti nel tempo libero e ne ho avuto poco ultimamente.

    Ho ricontrollato e ora l’immagine è sul server però io non la voglio vedere proprio, questo è il problema. Se navigo nelle sezioni del sito, cliccando ad esempio “About”, l’immagine di errore scompare. Solo in Home mi da il problema e non so dove ritrovare il codice da eliminare. Pare che cerchi un’immagine che non c’è e mi rende quindi il loghetto di errore caricamento immagine.

    Con firebug vedo il percorso dell’immagine e mi dice: <div id=”page” class=”hfeed site”>

    Non so più dove sbattere la testa…

    Grazie
    Marcos

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘Immagine corrotta nel template Helix’ è chiuso a nuove risposte.