Supporto » Funzionalità = Plugin » Immagine nei widget

  • Risolto alessiotempestini83

    (@alessiotempestini83)



    Buonasera, vorrei inserire dei loghi nel widget di piè di pagina (template sydney). HO seguito quanto descritto qua:

    Come aggiungere immagini personalizzate alla sidebar


    senza utilizzare i plug in. Funziona tutto se non che l’immagine non mi si vede ma si vede solo l’icona dell’immagine non caricata ( non son come inserire quello che vedo in allegato qui).
    Che cosa puo’ essere?

Stai vedendo 15 repliche - dal 1 al 15 (di 32 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @alessiotempestini83
    incolla qui (utilizzando opzione code dal pulsante che vedi qui sopra) il codice che stai usando, così vediamo cosa non va…

    alessiotempestini83

    (@alessiotempestini83)

    Ciao. Premesso che non vedo il pulsante che mi dici, incollo il codice:




    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    il pulsante è questo, clicca sul link: http://i.imgur.com/jiKtJJk.jpg

    Cmq non si vede il codice che hai inserito

    alessiotempestini83

    (@alessiotempestini83)

    Lo incollo e premo invio ma non si vede….

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    devi usare il tasto code, lo clicchi prima di incollare il codice e lo ri-clicchi dopo averlo incollato per chiudere il paragrafo, altrimenti ti viene cancellato

    alessiotempestini83

    (@alessiotempestini83)

    Lo ho appena fatto ma il messaggio che invio non lo vedo in questa conversazione

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    inseriscilo qui, nella schermata di DX https://html-online.com/editor/

    alessiotempestini83

    (@alessiotempestini83)

    possiamo provare per mail?

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    per favore usa questo tol online, inseriscilo qui, nella schermata di DX https://html-online.com/editor/

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    la risposta finisce in spam perchè contengono più link e anche perchè il codice non è tra le virgolette.
    Cmq ora ho visto il commento e gli errori rilevati sono due, localhost non è un dominio ma è all’interno del tuo computer e quindi non può essere visibile online, l’altro errore è che manca il nome del file nella sua interezza, ovvero con la sua estensione, per cui se l’immagine si chiama fiorellinodiprimavera.jpg, bisogna inserirlo per intero, anche il .jpg.

    un link valido per cui sarà:
    http://www.nomedeldominiovalido.it/cartellaeventuale/fiorellinodiprimavera.jpg

    Fa sapere se risolvi. Ciao

    alessiotempestini83

    (@alessiotempestini83)

    Che sia su local host, credo vada bene perchè sto usando wordpress in locale, provo ad inserire l’estensione jpeg.
    In quel tutorial che ho riportato, diceva di copiare il nome dell’allegato che trovo nella medialibrary e così ho fatto.

    alessiotempestini83

    (@alessiotempestini83)

    Non è che forse è perchè sono immagini .png o .gif?
    devo trasormarle in jpeg?

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    no vanno bene anche gif e png
    se sei in locale va bene localhost ma l’estensione dle file è fondamentale
    ecco un esempio valido
    http://localhost/felmor/logocispmedio/nomedelfile.gif

    alessiotempestini83

    (@alessiotempestini83)

    lo faccio….
    ci riprovo

    `<a href="http://www.nomedominiodiesempio.com/" target="_blank"><img src="http://localhost/felmor/logocispmedio/"width="125" height="125"></a>
    <a href="http://www.nomedominiodiesempio2.com/" target="_blank"><img src="http://localhost/felmor/logo-enci-2x/"width="125" height="125"></a>
    <a href="http://www.nomedominiodiesempio3.com/en/" target="_blank"><img src="http://localhost/felmor/logo-fci-2x/"width="125" height="125"></a>
    <a href="http://www.nomedominiodiesempio4.de/" target="_blank"><img src="http://localhost/felmor/psk-logo/"width="125" height="125"></a>`
    alessiotempestini83

    (@alessiotempestini83)

    ah ok. devo mettere il nome file che è diverso dall’indirizzo che ha.
    ok provo subito.

Stai vedendo 15 repliche - dal 1 al 15 (di 32 totali)
  • Il topic ‘Immagine nei widget’ è chiuso a nuove risposte.