Supporto » Varie ed eventuali » Immagini mancanti nella visualizzazione

  • Risolto digitaleye

    (@digitaleye)


    Buongiorno a tutti
    Ho scaricato WordPress sul mio Mac e qui ho creato in locale il mio sito che funziona senza problemi.
    Poi ho acquistato un dominio con Aruba con hosting Linux.
    A questo punto, con l’ausilio del plugin “WP Migrate DB” ho generato il file “sql.gz” che ho importato sul server con phpMyadmin ed il sito ora è online.
    Purtroppo 4 immagini, presenti in varie pagine, non si vedono e guardando con il browser in vista sviluppatori le immagini risultano segnalate con errore 404 ed il messaggio “Failed to load resource: the server responded with a status of 404 (Not Found)”.
    controllando via FTP le suddette immagini sono presenti nella cartella uploads.
    Non capisco quale sia il problema, e vi chiedo un’aiuto.
    Preciso che non sono un’informatico e che ho conoscenze basiche delle tematiche html.Grazie

Stai visualizzando 9 risposte - dal 1 al 9 (di 9 totali)
  • Gloria Liuni

    (@glorialchemica)

    Ciao @digitaleye,
    nella libreria dei media si vedono le immagini?

    Chi ha creato la discussione digitaleye

    (@digitaleye)

    si certamente…. in locale si vedono tutte nella libreria ed anche nel sito.

    Gloria Liuni

    (@glorialchemica)

    Puoi darci l’url del sito?

    Chi ha creato la discussione digitaleye

    (@digitaleye)

    Gloria Liuni

    (@glorialchemica)

    Ciao @digitaleye,
    non ti sta caricando l’immagine perchè cerca questo percorso:

    http://www.scgraphicdesign.it/www.scgraphicdesign.it/wp-content/uploads/2017/02/solo-logo-bianco-200.png

    Se hai ispezionato dal browser dovresti aver visto che sono segnalati degli errori.
    Come vedi ripete due volte l’url del sito. Perchè questo accada non saprei proprio dirti. Bisognerebbe capire come il tema costruisce il link.
    Puoi provare a ricaricare le immagini da Aspetto > Personalizza. Forse andrà a posto.
    Il mio consiglio è di contattare il forum di supporto del tema che hai installato. Lo sviluppatore saprà senz’altro aiutarti.

    Facci sapere

    Chi ha creato la discussione digitaleye

    (@digitaleye)

    Grazie… provo a ricaricare le immagini, ed eventualmente se non si sistema contatto il creatore del tema.
    grazie per ora, vi aggiorno.

    Chi ha creato la discussione digitaleye

    (@digitaleye)

    Risolto!!!!! l’indirizzo riportava “http:www……” senza “//”
    inserito e adesso tutto ok
    grazie!!!

    Gloria Liuni

    (@glorialchemica)

    Bene 🙂
    Sono contenta tu abbia risolto.
    Ricordati di segnare il topic come “risolto” 😉

    Chi ha creato la discussione digitaleye

    (@digitaleye)

    risolto 🙂

Stai visualizzando 9 risposte - dal 1 al 9 (di 9 totali)
  • Il topic ‘Immagini mancanti nella visualizzazione’ è chiuso a nuove risposte.