Supporto » Aspetto = Temi » Immagini sgranate

  • Risolto markdigi

    (@markdigi)


    Buongiorno,
    abbiamo realizzato un nuovo sito internet aziendale.
    A luglio siamo passati da un hosting Windows a un hosting Linux.
    In quasi tutte le pagine abbiamo inserito delle immagini in background che restano fisse.
    (es. https://www.digidevice.com/la-nostra-storia/ – l’immagine dell’azienda sotto ai video nello specifico)
    Il giorno della pubblicazione, fine ottobre, abbiamo reindirizzato il sito senza spostare la cartella di installazione di WordPress.
    Sito perfetto.

    Dopo qualche giorno, tutte le immagini caricate da settembre in poi, sono completamente state cancellate dalle cartelle di WordPress e quindi le pagine ancora in bozza non avevano più al loro interno le immagini linkate. (Link corretto ma non esistevano le immagini).
    Abbiamo ricaricato e ricollegato tutte le immagini andate perse.

    Resta il grandissimo problema che, non sappiamo se sia collegato a questo avvenimento, nelle nuove pagine che andiamo a creare quella famosa immagine statica che mettiamo in background riusulta essere sgranta.
    Abbiamo inserito più immagini di prova con una risoluzione in alta definizione ma niente da fare.. l’immagine viene visualizzata in modo sgranato come vedete a questo link -> https://www.digidevice.com/soluzioni/concimazione/carrobotte/

    é un problema di caricamento?

    Non abbiamo installato nessun nuovo plug-in o aggiornato versioni.

    Grazie
    Buona giornata

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.