Supporto » Aspetto = Temi » Immagini Sparite

  • Risolto luiginageusa

    (@luiginageusa)


    Dopo l’aggiornamento di stamattina all’ultima versione di WordPress e dopo gli aggiornamenti dei plugin e del tema sul sito non compaiono più le immagini caricate nelle pagine. Dalla dashboard le immagini sono regolarmente inserite nelle pagine ma aprendo il sito con google queste non vengono visualizzate dal browser. Questo accade solo per la lingua italiana. Per la lingua inglese funziona tutto regolarmente. Dove ho sbagliato?

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Ciao Luigina, potresti darci qualche dettaglio in più? In particolare, quale plugin stai usando per la traduzione dall’italiano all’inglese?

    Alcuni plugin assegnano alle immagini una lingua e queste potrebbero non essere visualizzate se ad esempio stai visualizzando la libreria con la lingua impostata in italiano. Se possibile, aggiungi qualche dettaglio in modo da poterti aiutare meglio. 🙂

    Chi ha creato la discussione luiginageusa

    (@luiginageusa)

    Uso WMPL come lo usavo anche prima di tutti gli aggiornamenti fatti oggi. Potrebbe essere il PHP di Aruba non compatibile con l’attuale versione di WordPress?
    Ho installato l’ultima di Wp (5.6.1) per la quale è richiesta la versione 7.4 del PHP ma il mio host (Aruba) ha la versione 7.1.33
    Potrebbe essere questo il problema? Però sembra strano che con l’inglese funzioni. Credo che se fosse il php dovrebbe dare il problema con entrambe le lingue e non con una sola… Non ho idea

    Grazie della risposta Luigina.

    Ho trovato sul forum di WPML un caso simile al tuo che pare sia stato risolto.

    Ecco il link: https://wpml.org/forums/topic/images-are-not-showing-in-other-languages/

    Per quanto riguarda la versione PHP, è molto improbabile che causi questo problema in particolare. Sarebbe comunque consigliabile aggiornarla all’ultima versione disponibile. Puoi farlo dal tuo pannello di controllo di Aruba o aprire un ticket di assistenza nel caso non vedessi una versione più recente di 7.1.33. In questo caso solitamente si occupano loro di spostare il tuo sito su un server che dispone di una versione PHP più recente.

    Spero possa essere d’aiuto.

    Chi ha creato la discussione luiginageusa

    (@luiginageusa)

    Grazie mille per la tua prontezza e disponibilità Piermario.
    Ho rimosso il plugin wpml media translation ed è tornato tutto a posto

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.