Supporto » Aspetto = Temi » Impaginazione sito

  • Buongiorno,
    utilizzo il thema enfold e fino a qualche giorno fa avevo il sito correttamente impaginato per tutti i dispositivi.
    Di colpo negli ultimi due giorni sono saltate tutte le configurazioni delle immagini e dei testi.
    Per quanto riguarda la visualizzazione su desktop ho risolto il problema, invece per il mobile continuo ad avere seri problemi con le immaggini, che non vengono visualizzate correttamente, e con il menù che è diventato enorme.
    Il sito in questione è:
    [link sotto]
    Ho provato anche a fare un downgrade dalla versione 5.5.3 alla versione 5.5 di wordpress pensando fosse un problema di compatibilità ma non è cambiato nulla.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Ciao @turchez ,
    Per quanto riguarda il desktop, mi sembra che si veda bene, perlomeno io lo vedo bene ad un esame abbastanza superficiale, ad eccezione della freccetta grigia to-top che non funziona.

    Per il mobile vedo bene le immagini ma c’è il “Cerca” che rimane ostinatamente in centro al video e impedisce di raggiungere i link sottostanti.

    Perché succede questo?

    Per il to-top il motivo è che, essendo il menù di tipo “sticky” il link collegato al to-top trova che l’elemento bersaglio ( # ) è sempre visibile e quindi non manda la visualizzazione da nessuna parte e la pagina non scorre.

    Per quanto riguarda il mobile nella console ci sono 52 errori tutti derivanti da jQuery. Una versione resa obsoleta dagli aggiornamenti dei browser? Non so.

    Penso che il tema che usi sia la versione free. La versione pro sarà più aggiornata e senza difetti. Altrimenti cambi tema con uno di quelli forniti con l’installazione di WordPress. Forse meno agevoli da usare ma sempre aggiornati.

    Ciao @luca21 ,
    ti ringrazio per il feed.
    Ora che me lo fai notare vedo che il to-top non funziona. Anche quello fino a poco fa andava.
    La versione che sto utilizzando di enfold è la versione a pagamento, aggiornata un mese fa.

    Su questo Forum non possiamo dare assistenza a temi a pagamento in quanto non abbiamo accesso agli stessi.

    A livello generico il tema è aggiornato?

    si, è aggiornato.
    ho scritto qua, perchè l’impaginazione è cambiata da un giorno all’altro senza che io facessi nessuna modifica al sito.
    Sembra quasi dovuto all’ultimo aggiornamento di wordpress.

    Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve turchez ,

    Se è attivo un tema a pagamento e si necessita di aiuto, il suggerimento è di visitare i canali di supporto ufficiali del prodotto.

    http://tiny.cc/k2w3tz

    Al fine di essere una buona guida della comunità di WordPress e incoraggiare innovazione e crescita, crediamo sia importante indirizzare le persone verso i canali ufficiali di supporto 🙂

    Noi non abbiamo accesso ai prodotti a pagamento, quindi non possiamo sapere perché il tema premium non sta funzionando correttamente, questa è la ragione per cui ti stiamo reindirizzando verso i canali ufficiali del venditore, il quale è l’unico responsabile del funzionamento del proprio prodotto.

    La domanda resterà aperta a chiunque abbia già risolto lo stesso problema e riesca ad essere d’aiuto

    Ecco un chiarimento su le policy del forum:
    https://it.wordpress.org/support/lineeguida/#non-pubblicare-informazioni-su-prodotti-commerciali

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.