Supporto » Fixing WordPress » Impossibile aggiornare/cancellare plugin causa nome utente e/o password

  • Risolto simone16

    (@simone16)


    Buongiorno a tutti.

    Ho dato la mia disponibilità a migrare un sito non fatto da me (non l’avessi mai fatto!!!) da un provider ad un altro ed è andato tutto bene, tutti i backup ripristinati perfettamente, ma è sorto questo problema che non avevo mai riscontrato prima da che uso wp: praticamente non riesco ad aggiornare nessun plugin, ma nemmeno a cancellarli e mi riporta questo messaggio: Aggiornamento fallito: Nome utente / password non corrette per il sito weissman-international.com. Dunque sono costretto a procedere manualmente via ftp. La versione di Wp è l’ultima sia prima che dopo la migrazione (V. 5.2.2)

    Qualcuno ha idea a che cosa si riferisce il nome utente e la password?
    Dal momento che sono regolarmente registrato come amministratore non capisco a cosa si riferisce.

    Grazie

    Simone

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai vedendo 1 repliche (di 1 totali)
  • simone16

    (@simone16)

    Trovata la causa, la scrivo nel caso dovesse succedere a qualcun’altro, ma dubito perchè è più unico che raro:
    il precedente gestore del sito aveva inserito questo codice nel file config.php

    define('FS_METHOD', 'ftpext');
    define('FTP_BASE', '');
    define('FTP_USER', 'nomesito.com');
    define('FTP_PASS', 'Ianfd82laDSFNvajksd');
    define('FTP_HOST', 'localhost');
    define('FTP_SSL', false); 

    Un modo per far aggiornare la versione di wp e i plugin via ftp.
    Naturalmente io non ci avevo fatto caso e mai mi sarei aspettato un’implementazione simile.

Stai vedendo 1 repliche (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.