Supporto » Installazione e Aggiornamento » Impossibile aggiornare, installare temi e plugin

  • Ciao! sono nuovo e ho appena installato (a fatica!) WordPress.
    Purtroppo non riesco a fare aggiornamenti, cambiare e scaricare temi, plugin, etc. che mi esce sempre questo errore:

    Warning: Si è verificato un errore inaspettato. C’è qualche cosa di sbagliato con WordPress.org o con la configurazione di questo server. Se continui ad avere problemi, chiedi aiuto sul forum di supporto. (WordPress non può stabilire una connessione sicura a WordPress.org. Contatta l’amministratore del server.) in D:\inetpub\webs\melinoit\wp-admin\includes\update.php on line 122

    Download dell’aggiornamento da http://downloads.wordpress.org/release/it_IT/wordpress-5.0.3.zip…

    Il download non è andato a buon fine.: cURL error 77: error setting certificate verify locations: CAfile: D:\inetpub\webs\melinoit/wp-includes/certificates/ca-bundle.crt CApath: none

    L’installazione non è andata a buon fine

    Sapete come faccio a rimediare?
    Premetto che ho hosting Aruba su Windows
    Grazie!!!

Stai visualizzando 1 risposte (di 1 totali)
  • Ciao @archmelino,
    è molto probabile che il problema sia proprio il tipo di hosting che stai utilizzando. La cartella “inetpub” è specifica dei server IIS Windows, i quali a volte possono creare problemi con le piattaforme tipo WordPress che, invece, sono native e orientate per infrastrutture LAMP (Linux, Apache, Mysql, PHP)

    Questo non significa che Wordrpess non possa funzionare su IIS, ma in questo caso ti consiglio di contattare Aruba e farti dare un’occhiata al problema. Se invece hai un installatore automatico, prova ad utilizzare quello e vedere se funziona.

Stai visualizzando 1 risposte (di 1 totali)
  • Il topic ‘Impossibile aggiornare, installare temi e plugin’ è chiuso a nuove risposte.