Supporto » Fixing WordPress » Impossibile aggiornare

  • Salve a tutti, è da più di un anno che non riesco ad aggiornare nulla, ogni volta che provo ad effettuare un aggiornamento qualsiasi mi esce questo errore:

    Warning: Si è verificato un errore inaspettato. Qualcosa deve essere andato male con WordPress.org o con la configurazione di questo server. (WordPress non può stabilire una connessione sicura a WordPress.org. Contatta l’amministratore del server.) in /htdocs/public/www/wp-admin/includes/update.php on line 115

    Download aggiornamento da http://downloads.wordpress.org/release/it_IT/wordpress-5.1.1.zip…

    Download non riuscito.: SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

    Installazione non riuscita

    Grazie a chi vorrà aiutarmi

    • Questo argomento è stato modificato 4 mesi, 1 settimana fa da  ternanalibri.
Stai vedendo 1 repliche (di 1 totali)
  • Ciao @ternanalibri ,
    Direi al 99% che il certificato interno di CURL del php è scaduto.
    Soluzione: la più semplice è che il server aggiorni il php. Con l’aggiornamento il certificato interno di CURL si aggiorna pure.
    Un saluto

Stai vedendo 1 repliche (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.