Supporto » Installazione e Aggiornamento » Impossibile eseguire edit di pagine e post

  • Quando provo a modificare una pagina o un post mi compare solo una pagina di “gestione” d’errore in cui ci sono tre pulsanti “tentativo di recupero” (che non fa nulla) “copia codice pagina” (che copia il testo della pagina che voglio modificare) e “copia errore” (che copia il messaggio d’errore).

    Il messaggio d’errore è il seguente:

    TypeError: Object(…) is not a function
    at mt (<mysite>/wp-includes/js/dist/components.min.js?ver=90861a4430fed183d94d6750cb7ae6f4:7:406360)
    at je (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:78:476)
    at ph (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:215:173)
    at lh (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:126:409)
    at O (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:121:71)
    at ze (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:118:14)
    at <mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:53:49
    at unstable_runWithPriority (<mysite>/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0:26:340)
    at Ma (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:52:280)
    at mg (<mysite>/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0:52:496)

    Al momento ho risolto installando il plugin Classic Editor e quindi “disabilitando” Gutemberg ma ovviamente non è la soluzione preferibile.
    Ho provato anche a disabilitare gli ultimi plugin installati ma la situazione non è cambiata.
    Cosa può essere successo?

  • Devi essere collegato per rispondere a questo topic.