Supporto » Installazione e Aggiornamento » Installazione vecchio sito su xamp, vedo solo home page senza layout

  • Anna

    (@anna-maugeri)


    Salve,

    vorrei provare l’installazione di un vecchio sito in locale.

    Aprendo nel browser vedo la home page con il menù, ma senza grafica nè immagini, e cliccando sui link ottengo nessuna pagina.

    Credo sia tutto ok per quanto riguarda l’istallazione delle cartelle e dei file di wordpress.
    Dal pannello PhpMyAdmin invece ho creato un nuovo account con tutti i privileggi, ma poi se cerco di importare da una cartella del pc il database che è in formato .rar, appena meno di un MB, ottengo il messaggio che non ho selezionato nessun database :

    Errore
    Query SQL:
    DROP TABLE IF EXISTS gm_commentmeta
    Messaggio di MySQL: Documentazione
    #1046 – No database selected.

    Allora ho creato nuovo database, e dentro ho potuto importare in mio DB .

    Forse il percorso in questo caso è sbagliato perchè i file risultano in una sottocartella anzichè direttamente nella cartella-nuovo database creato? Non so come importare correttamente.

    Ho anche “splittato” il database , l’ho diviso in 10 parti visto che decompresso è di 15 MB, e poi ho importato, come da manuale, la cartella struttura per prima e in numerazione crescente, poi,le altre parti. Peggio ancora , non vedo nemmeno la home page, ma solo messaggio di errore.

    Chiedo cortesemente indicazioni, grazie mille in anticipo

    • Questo topic è stato modificato 3 anni, 5 mesi fa da Anna.
  • Il topic ‘Installazione vecchio sito su xamp, vedo solo home page senza layout’ è chiuso a nuove risposte.