Supporto » Funzionalità = Plugin » Jatpack impossibile da aggiornare

  • Salve,
    non mi funziona più il plugin Jatpack necessario per avere la pagina ‘portfolio’ sul sito. WordPress mi dice:
    Jetpack requires a more recent version of PHP and has been paused. Please update PHP to continue enjoying Jetpack.
    Learn more about updating PHP.

    Ho seguito il link e installato PHP Compatibility Checker come richgiesto ma non cambia nulla.
    La funzione Portfolio non c’è più.
    Il tema che ho scelto è Orvis.
    Non riesco neanche ad aggiornare wordpress. Compare la scritta:
    You cannot update because WordPress 5.2.4 requires PHP version 5.6.20 or higher. You are running version 5.5.38.
    While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, your site will return to normal.
    Grazie per l’aiuto

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 1 risposte (di 1 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @federicanioi
    è necessario che il tuo hosting lavori con una versione aggiornata di PHP, quindi dovresti chiedere l’upgrade (tra l’altro molto importante per far funzionare WordPress) di PHP alla versione 7.3 o superiore.
    Il link fornito, da come capisco in quello che hai incollato, è solo per la verifica della versione di PHP che hai attualmente sul server ma non fa nessun aggiornamento.
    Una volta che il supporto del tuo hosting ti da conferma di aggiornamento alla PHP 7.xxx fai un’ulteriore verifica con il plugin “PHP Compatibility Checker” per vedere se effettivamente è stato aggiornato alla 7 o superiore, dopodichè puoi tranquillamente disinstallarlo.

    Facci sapere se risolvi in questo modo.
    Ciao

Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.