Supporto » Fixing WordPress » link al mio sito

  • Risolto eacultura2018

    (@eacultura2018)


    Buongiorno!
    Ho riscontrato un problema con il mio sito. Quando inserisco il link da qualche parte (esempio, in una e-mail), il link non parte.

Stai visualizzando 14 risposte - dal 1 al 14 (di 14 totali)
  • Ciao @eacultura2018,

    potresti cortesemente dettagliare meglio la problematica spiegando i passi in dettaglio? Il problema da te esposto potrebbe dipendere da troppi fattori ma, con una chiarificazione, dovrebbe essere possibile aiutarti. 🙂

    Chi ha creato la discussione eacultura2018

    (@eacultura2018)

    E’ un sito in costruzione. Questa mattina per caso mi sono accorta che inserendo l’URL su una e-mail, cliccandoci sopra non si apriva nulla (a differenza di altri link). Il sito però in Google si vede e se io riporto la stringa nella casella per la ricerca pure

    @eacultura2018,

    cosa succede se inserisci il link nella barra di indirizzi del tuo browser e premi invio? Dovrebbe indirizzarti direttamente sul tuo sito.

    PS: il link sul tuo profilo funziona correttamente. In caso fosse il link incriminato, ti suggerirei di controllare che non vi siano errori di battitura.

    • Questa risposta è stata modificata 5 anni, 6 mesi fa da _Y_Power. Motivo: risposta ampliata
    • Questa risposta è stata modificata 5 anni, 6 mesi fa da _Y_Power.
    Chi ha creato la discussione eacultura2018

    (@eacultura2018)

    Se inserisco il link nella barra degli indirizzo e premo invio il sito parte.
    Il problema è quando lo menziono e poi ci clicco sopra. Non parte

    @eacultura2018,

    mi sembra un buon segno;)
    Si riducono le cause possibili: potrebbe forse dipendere dal programma di posta che fa confusione con il carattere localizzato “è” nell’indirizzo?
    Cosa succede se provi ad utilizzare un altro programma o, se possibile, un altro computer?

    Chi ha creato la discussione eacultura2018

    (@eacultura2018)

    Buonasera! Con il cellulare si apre una pagina con scritto che il sito non è raggiungibile. La stessa cosa avviene se provo ad usare Chrome.
    Con Mozzilla addirittura non si apre nulla..

    @eacultura2018,

    confermo di riuscire ad accedere al sito correttamente anche da altri computer ed altri reti: potrebbe dipendere dall’insolito carattere nell’indirizzo.
    Cosa accade cliccando su questo link?

    Ciao @eacultura2018,
    Il tuo sito http://èa-cultura.com si raggiunge chiamandolo da un browser desktop. Il carattere è crea una deformazione nel nome a dominio, infatti nella barra del browser il dominio diventa https://xn--a-cultura-z3a.com. (browser Vivaldi)
    I browser dei cellulari hanno meno capacità rispetto ai loro equivalenti desktop ed è possibile che non riescano proprio a risolvere il nome. Idem per i link nelle email.
    Ad essere sinceri sono anche colpito dal fatto che abbiate trovato un mantainer che ha accettato questo nome.
    Insomma, temo che la cosa non sia risolvibile senza un nuovo nome a dominio composto esclusivamente di caratteri della lingua inglese.
    Luca21

    Chi ha creato la discussione eacultura2018

    (@eacultura2018)

    Vi ringrazio! Quindi ho fatto un errore madornale a scegliere questo indirizzo. Ne approfitto allora per farvi un’ultima domanda…il sito è aperto da poco, il dominio è stato acquistato circa un mese fa. Il problema non è gravissimo (non ci serve un dito per fare traffico online), ma se si potesse risolvere sarebeb meglio per un fatto di praticità nella comunicazione. Voi mi consigliereste di cambiarlo? Avete idea di quali possano essere i costi e l’impegno profuso in questa cosa? Grazie ancora
    Serena

    @luca21 e @eacultura2018,

    i domini con caratteri “speciali” sono normalmente chiamati “nome di dominio internazionalizzato” (IDN) e, mentre sicuramente pongono qualche problematica in più rispetto ai nomi “ordinari”, sono generalmente compatibili con tutte le tecnologie web utilizzate comunemente: @luca21 giustamente ha notato la conversione unicode di UTF8 normalmente effettuata nel browser.
    C’è anche un plugin dedicato che non ho testato ma sembra avere buone recensioni e potrebbe valere la pena di provare.

    Ti consiglierei anche di provare a disattivare tutti i plugin per verificare che il problema persista.

    Tienici aggiornati.

    Chi ha creato la discussione eacultura2018

    (@eacultura2018)

    Grazie infinite! Proverò senz’altro anche queste strade e vi terrò aggiornati.
    A presto

    Ciao @eacultura2018,
    supponiamo che il nuovo nome del dominio sia ea-cultura.com , seguendo un po’ quello che hai scelto come nickname per questo forum,
    vieni ad avere 2 scelte:
    1. tieni il vecchio hosting e allora ti basta prendere il nuovo nome e fare un redirect al vecchio hosting, con l’ indirizzo https://xn--a-cultura-z3a.com se qualcuno ci finisce dentro. Dovrebbe funzionare con un costo minore di 10 euro.
    2. Prendi anche un nuovo hosting con nome ea-cultura.com e fai un redirect permanente del vecchio verso quello nuovo. Il costo cresce un pochino perché hai un hosting in più oltre ad un dominio in più. Però questa soluzione mi sembra più stabile.

    Ciao @_y_power,
    piacere di conoscerti, ho una fiducia modesta nella compatibilità del web con i nomi a dominio speciali, specie per il futuro. Visto che il dominio è nuovo, perché non risolvere alla radice e non pensarci più ?

    Luca21

    Ciao @luca21 🙂

    mentre posso capire le preoccupazioni che si possono avere, gli IDN(A) saranno utilizzati sempre più spesso in futuro seguendo le specifiche RFC 3987, perchè c’è una grande richiesta da sempre in tutto il mondo.

    Nell’ottica del forum di aiutare l’OP a risolvere il problema, credo sia opportuno fornire più informazioni possibili e lasciare decidere il diretto interessato 😉

    Chi ha creato la discussione eacultura2018

    (@eacultura2018)

    Grazie Luca! Vaglierò tutte le possibili soluzioni, tenendo conto anche delle mie estremamente limitate cognizioni in materia di web (per dirla in breve…ogni modifica da apportare per me diventa un tarvaglio). Quindi tra le soluzioni opterò prima di tutto per quella più semplice (per me).
    Vi aggiornerò comunque.
    ps. in effetti ricordavo che gli accenti nei siti web fossero rari, ma pensavo fosse più per una questione di semplicità per chi doveva digitare il nome; ignoravo questi problemi di compatibilità e d’altra parte, nel momento in cui il nome mi è stato bypassato, io non ci ho pensato più
    A presto

Stai visualizzando 14 risposte - dal 1 al 14 (di 14 totali)
  • Il topic ‘link al mio sito’ è chiuso a nuove risposte.